AfterDawn Forums

HDDs Disappearing?

This discussion thread has 2 messages.

#1
I have 2 HDDs that keep disappearing on me out of the blue. I don't have the exact dmesg(I am a linux user primarily - it prints kernel messages) error but it is something about the disk being frozen. However, the last time the drive disappeared on me, I couldn't find an error in demsg.The drive will reappear after a reboot. I have run tests on the HDDs, and they seem alright SMART wise. They are both less then 3 months old. I have a suspicion that it could be the PSU rather then the HDDs itself as I recently added a PCI Add on card with 2 SATA ports.I can not recall if the problem existed prior to putting in the card itself, but the HDDs in question are running to the SATA ports on the mobo which brings me to suspicion number 2. Could the on board SATA ports or controller be dieing?

OS: Kubuntu 12.10/Windows 8 -- CPU: Intel Core i7 2600K -- Motherboard: MSI P67A-G45 -- Memory: 2x4GB Corsair Dominator -- Graphics Card: Sapphire 4890 Vapor-X -- Monitor: Dell 2208WFP -- Mouse: Mionix NAOS 5000 -- PSU: Corsair 520HX -- Case: Thermaltake Mozart TX -- Cooling: Thermalright TRUE Black Ultra-120 eXtreme CPU Heatsink Rev C -- Hard Drives: 1x180 GB Intel 330 SSD/1xWD 1 TB Caviar Black/1xWD 2 TB Caviar Green/2xWD 3 TB Caviar Green
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
had that happen with a customer & it was the onboard sata controller that was crapping out after replacing the drive, ram & psu. finally got a hd error not found so replaced the sata with ide & no problem since.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.