AfterDawn Forums

dvd shrink wont open

This discussion thread has 4 messages.

#1
i hope im not repeating myself but i cant find my previous post.i use dvd fab and dvd shrink for backups and recently they both wont open.ive done all the routine stuff.system restore,anti vir scans anti malware scans anti spyware scans etc. etc.yes reg cleaners too.nothing works.ive tried changing permissions ,def though i cant locate the .exe ive read that it wont help to run it that way.a recent event is likely related so here goes.all but a few of my desktop icons morphed into a near facsimile of the wimdows wordpad icon.very strange indeed.my system restore has retrieved my icons twice now,but fab and shrink still no go. avast says im all good after 2 scans so im lookin for a miracle......anybody?
▼▼ This topic has 3 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
http://forums.afterdawn.com/t.cfm/f-50/...to_open-935244/

Try uninstalling it and using the portable version.

http://download3.videohelp.com/DVDShrink32_w_ImgBurn.rar

Use the updated (burning only part of DVD Decrypter) version by Lightning UK!


http://www.videohelp.com/tools/ImgBurn
#3
Use your settings next to user name you can locate all posts you make or reply too & be sure before starting a topic you select correct category,this should not be in ps2 section

AD Guides: http://www.afterdawn.com guides/
Console Mod Tuts: http://www.realmodscene.com/

#4
moved to correct forum due to poster's blindness as not a "ps2-dvd backup" issue.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.