AfterDawn Forums

BenQ success with AMD Chipset

This discussion thread has 6 messages.

#1
I searched for days on google and found no answer so I figured I would post my experience so the next guy can benefit. I successfully flashed a BenQ drive with Windows 7 x64 and an AMD SB710 Southbridge chipset using JungleFlasher's guide and iXtreme LT 1.2. Well, mostly a success. The drive came up and flashed just fine. Once flashed however, the chipset no longer recognizes it. The drive works great in the 360, but if you ever need to update, you'll probably need to get the VIA card.

Hope this helps someone out. :)
▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Originally posted by StrmChrg:
I searched for days on google and found no answer so I figured I would post my experience so the next guy can benefit. I successfully flashed a BenQ drive with Windows 7 x64 and an AMD SB710 Southbridge chipset using JungleFlasher's guide and iXtreme LT 1.2. Well, mostly a success. The drive came up and flashed just fine. Once flashed however, the chipset no longer recognizes it. The drive works great in the 360, but if you ever need to update, you'll probably need to get the VIA card.

Hope this helps someone out. :)
So how are we benefiting from this worthless thread? $10 via cards are expensive...
This message has been edited since its posting. Latest edit was made on 29 Sep 2010 @ 16:47
#3
Bit Harsh!

I found it intriguing , but thats because i have a Benq and want to flash it asap!

could you send me the tutorial you used, or post one here? i pretty much have the same setup as you.

Cheers!

Yippee Kai-Aye
#4
Originally posted by JoshyBoy:
Bit Harsh!

I found it intriguing , but thats because i have a Benq and want to flash it asap!

could you send me the tutorial you used, or post one here? i pretty much have the same setup as you.

Cheers!
what? How in the world would you know my setup? To properly flash a drive, you need a via chipset.
#5
Originally posted by Modking30:
Originally posted by JoshyBoy:
Bit Harsh!

I found it intriguing , but thats because i have a Benq and want to flash it asap!

could you send me the tutorial you used, or post one here? i pretty much have the same setup as you.

Cheers!
what? How in the world would you know my setup? To properly flash a drive, you need a via chipset.
I believe he was saying he has the same setup as the OP (considering OP was the one that posted what his setup was...)

JoshyBoy, the tutorial StrmChrg was referring to is at www.jungleflasher.net in the downloads section

#6
Yes you are correct i was clearly responding to the original post!

Thanks guys!

Yippee Kai-Aye
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.