AfterDawn Forums

Degraded 1.1 wont read NAND file

This discussion thread has 2 messages.

#1
Hey, running into yet another problem. So I got my Xenon's nand read. The first .bin started getting errors from 1F1 all the way to the end, but my next 2 .bins were read just fine. I opened up my nand2.bin and my nand3.bin in Total Commander, and it said they were identical. So then I tried to open it up in Degraded 1.1, but then it just says "Couldn't read file"

I tried to open up the nand2.bin in 2 separate hex editors (HxD and Hex Comparison), and I cant find the 2004-2007 anywhere. For that matter, all of my readouts look like this-

0x0000000 0002 0000 0002 0000 0002 0000 0002 0000 ................
0x0000010 0002 0000 0002 0000 0002 0000 0002 0000 ................
0x0000020 0002 0000 0002 0000 0002 0000 0002 0000 ................
0x0000030 0002 0000 0002 0000 0002 0000 0002 0000 ................
0x0000040 0002 0000 0002 0000 0002 0000 0002 0000 ................
0x0000050 0002 0000 0002 0000 0002 0000 0002 0000 ................
etc

It goes like that all the way through the file. Did I get 2 bad nand dumps?
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2

Come talk with us on efnet at #elitemods !!! or just click ME

ALSO, DO NOT SEND ME MESSAGES ON LIVE REGARDING MODDING CONSOLES, OR HOW I PLAYED A CERTAIN GAME EARLY. I WILL NOT RESPOND. I WILL INSTEAD DELETE YOUR MESSAGE, AND BLOCK ALL COMMUNICATION FROM YOU. JUST SEND ME A PM ON HERE.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.