AfterDawn Forums

E64 / Xkey remote stuck

This discussion thread has 12 messages.

#1
Hi All, sorry my first post is a question. I have flashed drives, Jtag'd and RGH's xbox before so am quite experienced with xboxes (I would like to think anyway ) . This is however my first attempt at installing a xkey so please excuse my n00bness

I don't know what firmware is on my xkey. My xbox is a Jasper Phat, updated with latest dash. My problem is I am getting the E64 error and all it ever says on the remote is XKEY.. I dumped my firmware with the PMT method and have all the files, renamed dummy.bin to firmware.bin and copied it over to the microSD. I have tried the following solutions..

Used junglefIasher to create a new firmware with my key with the same error. (I have stock FW on drive anyway so didn't think this would matter)

Re-image the microSD card as suggested on the xkey forums, the process went fine but hasn't helped.

I have tried 2 different microSD's (a 1GB and a 2GB) and that didn't work either.


Just to give you as much information as possible, it seems the xkey itself is getting power, it I boot it without a microSD I do see the blue light so I guess the xkey does detect the microSD connected. The xbox will start in passthrough mode.

Any help you can give will be appreciated
▼▼ This topic has 11 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
you might have already tried this but, just in case you have missed something

http://www.modchipcentral.com/store/X360key-xk3y-xkey-Help.html

worked for me...

Torry46
#3
Thanks for your reply. Yes, I have tried that already to no avail :(
#4
is your drive spoofed? What dash is on the xbox? does the xbox boot normal games?
#5
Thanks for your reply.

Its a stock drive, not spoofed all. Xbox is on the latest dash and it does play originals

Thanks
#6
I've installed two xkeys in two XBoxs. The second xkey I installed had this error, since I knew that my first xkey was functioning correctly, I swapped out xkey parts, one at a time, until I found the problem. Turns out, the black USB connector, that plugs into the USB port in the back of the XBox was bad. As soon as I swapped that piece out with my working xkey package, the error stopped and the xkey worked. I highlighted the defective piece.


#7
I would try another SD card. The other thing you want to check is if the mircoSD card is secure in the xkey.
#8
sounds like to me after you stuck the firmware on the sd card you did not safely eject the card ,now your sd card is corrupt,you will have to dwonload the proper files and reinstall the files on the sd card ,then put your firmware back on .
#9
Hi,

I have replaced the dongle part (got a replacement from teensy). I have safely ejected as well as trying 2 differed usb card readers on 2 different PCs. Have also tried 2 different MicroSD's as stated in the OP

I think the xkey PCB must be faulty, problem is I bought it a year ago and haven't got round to installing it yet so I guess the warranty has expired.

Unless anyone has any last minute ideas, I'm going to buy a new one.

Thank you everyone for your help.
This message has been edited since its posting. Latest edit was made on 28 Feb 2013 @ 15:26
#10
Sounds like you did all the troubleshooting you could. The unit itself is probably bad.
#11
The main fix for E64 is usually reimaging the SD card. I have had to do this with two new xkeys. Did you try this?
#12
Yeah, tried re-imaging the SD and even tried different SD's. Gonna have to wait till payday and get another. Does anyone know where I can just buy the xkey board on its own?
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.