AfterDawn Forums

Maximus USB Probe not working

This discussion thread has 6 messages.

#1
Hi guys,

I want to know if there is any way to check that my Maximus USB probe is still working. Whatever i try i always get the "bad serial data" message.

I think im doing it the right way. Tray half open. probing the sweet spot and then hitting the button in JF. Same message everytime. Its a stock Liteon 7485 and I just want to retrieve the DVD key so I can get going on the flashing part. Any and all help would be greatly appreciated.


Regards


Fillawen
▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
This method can only be used one time I believe. has it been dumped and flashed before?
#3
Originally posted by Modking30:
This method can only be used one time I believe. has it been dumped and flashed before?
Never. Its a drive with stock FW. Im pretty sure it hasnt been touched.
This message has been edited since its posting. Latest edit was made on 12 Oct 2011 @ 13:54
#4
are you following the jungle flasher tut?
#5
Originally posted by Modking30:
are you following the jungle flasher tut?
Yes. DL'ed the most up to date version, think its 1.4.4

I am wondering if i have messed up my probe. Accidently touched the metal near the point. Read somewhere that might mess things up. Is there any way to check if the probe is working correctly?
This message has been edited since its posting. Latest edit was made on 12 Oct 2011 @ 16:10
#6
Originally posted by Fillawen:
Originally posted by Modking30:
are you following the jungle flasher tut?
Yes. DL'ed the most up to date version, think its 1.4.4

I am wondering if i have messed up my probe. Accidently touched the metal near the point. Read somewhere that might mess things up. Is there any way to check if the probe is working correctly?
There is a button on the probe, sit the probe in the r707(ensure the laser ribbon has detached) it will turn blue, press and hold the button on the probe and you should get the key. it is very easy.

I do believe that if you have new dash, a maximus probe will not work. maybe someone else can verify

Torry
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.