AfterDawn Forums

Partition 3 Empty xplorer 360

This discussion thread has 2 messages.

#1
Ok so I just got my rgh out the mail and everything is working fine and smooth. Now here's the problem: The hard drive is an 80gb that runs fine on the console. It gave me some trouble to show up in xplorer 360 but I restarted the pc and ran xlporer 360 as admin and I got the partitions to show up. When I select partition 3 nothing shows up. I'm using a hard drive transfer kit. I checked on other forums and saw people who had the same problem and I heard that you have to format the hdd on the console to get it to work. Others say that there is a patched version of xplorer 360 that will get it to work. I just want to know what you guys would recommend me cause I really don't want to format the drive unless I have to.
This message has been edited since its posting. Latest edit was made on 09 Dec 2012 @ 3:01

"Respect has to be earned, Sweet - just like money." ―Big Smoke.
Xbox:
Jasper 512mb
Mod: RGH
Firmware: LT3
HDD: 80gb
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
help anyone? I really want to play the games but nothing is showing up under the partitions

"Respect has to be earned, Sweet - just like money." ―Big Smoke.
Xbox:
Jasper 512mb
Mod: RGH
Firmware: LT3
HDD: 80gb
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.