AfterDawn Forums

Xbox 360 JTAG USB stick problem

This discussion thread has 3 messages.

#1
Hi

I have recently got JTAG-ed xbox. I downloaded game, and then I flashed MY USB stick for hardware stroage. In xbox shows 29gb free, but when I connect USb into computer it shows only 700kb free.

What could be wrong?
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
When the Xbox 360 formats a USB Drive, it formats it in their format, so even if your Drive is a 32GB, when connected to a PC it will only show a small amount, because the Xbox 360 format is taking over.

For a JTAG system, all you need to do is format the USB Drive in FAT32 put the game on, then run it from USB.

Hope that helps!


#3
I have tried som more combination and it worked :)
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.