AfterDawn Forums

XGD3 PC Burner Max + Memorex: A Cheap Media Tutorial

This discussion thread has 97 messages.

Thanks !!!
I tried to burn Dragons Dogma using cheap media with this method and it's installed and verified 100% !

I had wasted 2 verbatims, none worked..But now, i dont need them....Ritek media is enough and working flawlessly...

Great tutorial !

AfterDawn Advertisement
I burned the new ghost recon future soldier on a verbatim disk and it wouldn't play in a hitachi. I tried it and it worked in a benq so i made a new copy on an aone disc and it works perfect in the hitachi :)


XBOX360 Falcon console with Lite-On 74850C

PS3 80gb phat model with 120gb hdd

PS3 60gb model

PS3 modded on 3.55
Ghost Recon and Max Payne is ok..100% installed and working...Ritek cheap media...
İ will give up to use Verb :D

I signed up to thank you MrGreaser and thanks for your tutorial very clear to understand and you saved me from hopefully making another coster i have made 2 so far.

Imgburn finally finalised the disc properly and verified it running it in kprobe 2 now im wondering why when i ran it through abgx 1.06 it came up saying it was 93.30 or something pacent used isnt it ment to say 100%.

Here are my specs just incase its spec related.

Motherboard = Asus M5A99X EVO - has UEFI and had to set my bios to use IDE mode.
CPU = AMD Phenom 2 x965 BE
Ram = 2x Kingston 2gig @1333 mhz ddr 3
Graphics card = Sapphire ATI HD 5850
Hard Drive = 1x Western Digital Cavier Green 3TB Sata 3
Power Supply = Coolermaster gx750
DVD Drives = 1 Pioneer and 1 Lite On IHAS324-32B with burner max
Case Coolermaster CM690

I want to stress to everyone that you should back up every single drive you have because i have recently stupidly flashed the wrong drive i have stuffed my Asus BW-12B1LT blu ray burner that cost me NZD $500.00 so be extremely careful best to back everything up am waiting for my drive to be sent back to Asus hopefully reflashed or a replacement from my store.
Im sorry if this seems like a Double post i have left time for others to post as its now the next day.

I followed this tutorial and got these results.

Model : 2-0-1-0 F:ATAPI iHAS324 B AL1B
Disc : NO MEDIA , No disc media was actually Ritek same used in this tutorial
Speed : Max actually had it set to x4.0
Scanned range : 0:2:0 (0) - 4267018
C1 Max = 208 , Average = 55.82 , Total= 1750035
C2 Max = 19 , Average = 0.92 , Total = 28866

I really dont get why after using imgburn it says theres not media and says the speed is max also there is no light flashing on the drive but i know its reading it as i can hear it.
try to set max speed to 2.4x for ritek
This one

RICOHJPN D00-001 2.4

Then flash your dvdrom again

some mod should sticky this thread

Originally posted by korayg:
Ghost Recon and Max Payne is ok..100% installed and working...Ritek cheap media...
İ will give up to use Verb :D
Yeah I bought a 25 pack of verbs once but the aone discs work perfectly for me. I'll just stick to cheap discs and any games a play a lot i'll install them on the hard drive. Since my dvd drive is mounted on top of my case I'd rather install games to the hard drive anyway.

I got rrod twice on my xbox (I got the console used originally with rrod 0102 and fixed it and got E74 4 months later so done a second reflow and only got about 3-4 weeks even with a top mounted fan then 0102 again) so I installed the 2nd gen CPU heatsink on the GPU after a third reflow (reflowed the GPU and all RAM chips this time) and it's running cooler and quieter then ever :)

Originally posted by b1gh3ad:
some mod should sticky this thread

Good suggestion I'm surprised that it still hasn't been stickied.
This message has been edited since its posting. Latest edit was made on 04 Jun 2012 @ 20:57


XBOX360 Falcon console with Lite-On 74850C

PS3 80gb phat model with 120gb hdd

PS3 60gb model

PS3 modded on 3.55
i know this is a stupid question but has anyone tried this method with the truncated burning way for xgd3 games?

If you burn as truncated you will get Unauthorized disc error on LT 3.0

bullshit stop lying. I bought truncated backups properly stealthed with topology data from a store in china and they boot on my slim with the latest dash + LT3.0. Plus my console is connected to live and ive hadnt had any problems yet

so, why do you ask ? Go try yourself...
When i burn as truncated, i get unauthorized disc error..It's lite-on dvdrom on xbox and LT 3.0

1) did you the run the iso through abgx?
2) have you tried with different brands/reburning
3) what dashboard version are you on?

Thank you thank you thank you.. Not only am i so sick of worrying about buying verbatims for xgd3 backups,but i am SO sick of people in forums smoking Verbatims pole all the time!!!

One question...

Im a 6month noob to alot of this

So,my first question is: Am i correct in assuming that once i flash this FW to my ihas124,then verbatims WONT burn the right way,correct?????Only Memorex right?

Secondly,is there a such thing as Lightscribe versions of these memorex Dvdr-dl?

Third: i have An LG WH10LS30 10X Blu-ray Burner,very expensive last year,can i flash a FW to this drive to burn any sort of dvdr-dl discs for xbox backup? or no...(any brand)?
1) Im pretty sure verbs will work but the modified fw is to optimize the burn quality of cheap discs
2) No there isnt, most of these cheap discs are only printable only
3) Do not flash the fw to your blue ray burner because you will permantly brick and you will be unable to recover your drive.

Just got a Plextor PX-L890SA today and couldn't find Verbatims at the store, so I bought a couple Memorex discs. Got terrible results...
trying to install to HD right now... if it does install will I have a problem playing even if the disc is not up to par?
this worked 4 me!!!!
Tried this method and got decent results on kprobe, with crappy Memorex disks. But one question...should I be running kprobe with disk in my 800 flashed xbox drive that I use for ripping? Or the iHAS I use for burning. Total noob question I know...
posted from cell phone and it didnt look like it worked. So I posted again. oops. But thanks for reply
This message has been edited since its posting. Latest edit was made on 11 Nov 2012 @ 13:01
Originally posted by sundownguy:
Thanks for the tutorial. Its nice to be able to use a cheaper disk. I have one question though concerning KProbe2. Once the write process is finished snd I attempt to verify in Kprobe, Do I Verify in the iHAS, or the 800 firmaware flashed xbox drive?
you use the iHas drive
Anyone had any luck using Aone plus discs? I used to get good results with them but lately I get 1 with a PI max of 400-600 nearly every second burn. I got one yesterday that the PIF spiked to 12,000 (yes the PIF that's supposed to stay under 4 actually spiked to 12,000).

Is it time for a new burner?


XBOX360 Falcon console with Lite-On 74850C

PS3 80gb phat model with 120gb hdd

PS3 60gb model

PS3 modded on 3.55
(Bumping an old thread)

Thanks MrGreaser for the tutorial! i have a liteon ihas324b, and a liteon drive in my console. before using MCSE, i had burnt various MKM003s (verbatims) @2.4x (all successful), and many MBIPG101-R12-00 @4x, all of which ran on my console (albeit giving 'unreadable disc' error at times and booting up after re-inserting the disc), and some not booting up at all on my friend's console (he has a different drive in his console). i have a few doubts. i hope someone could assist me with them:

1. does each code in 'replace write strategy' in MCSE has a specific bearing on burn-behaviour? i read in an earlier page that someone is using RICOHJPN-D001 for his MBIPG discs. i chose MKM001 instead, and have burnt 3 games successfully on these MBIP discs @2.4x, but kprobe2 results are far from optimum (too high PI & PIF values), although the game does boot up and play fine. should i re-flash ihas and choose RICOHJPN code this time in 'replace write strategy'? or try burning another disc with this time forced HT & online HT set to 'enabled'?

2. if i should re-flash to change the 'replace write strategy' code in MCSE, should i first revert to burnermax FW and then proceed ahead?

3. or the bad kprobe2 result is due to media's fault?

in any case, i would anyway most certainly want to know how to revert the ihas burner to burnermax FW from MCSE CFW - do i first restore the EEPROM, and then use flash utility to flash to burnermax FW?

thanks for reading!
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.