AfterDawn Forums

4.3 Virgin Softmod Guide

This discussion thread has 25 messages.

#1
From WiiHacks
Quote:
4.3 Virgine Softmod Guide


4.3 Virgine Softmod Guide

Download virgin-4.3.zip

You may, or may not need a gc-controller for this.

Step 1- Load MMM

Option 1- Indiana PWNS (4.3u, 4.3e,)
-Play Lego Indiana Jones, complete the first level, make a save game.
-Go to settings, data management, save games, wii
-Delete Lego Indiana Jones save game
-Click SD, copy Indiana PWNS for your region
-When the game loads, you will be in Barnett College. Walk to the Art Room (through the Courtyard), approach the left character on the podium. When it zooms on him, choose the switch to option (two silhouettes, staggered, with an arrow pointing between them).
-LoadMii starts, load from SD- Press A
-Select "Multi_MOD_Manager.dol" - Press A
-[MMM] Multi-Mod-Manager loads

Option 2- Smash Stack (4.3u)
-Load SSBB ntsc, wtih sd-card removed, make a save file
-Go to the stage builder, delete all custom stages, exit stage builder
-Insert SD-CARD, Go to stage builder
-LoadMii starts, load from SD- Press A
-Select "Multi_MOD_Manager.dol" - Press A
-[MMM] Multi-Mod-Manager loads
*You need to delete all custom stages for this to work"
*You may need to try this many, many times for it to work*


Step 2- Restore the Trucha Bug
2-1
Select IOS Manager- Press A
Select ios41- Press +
Say NO to all 4 patches, install from SD card
Press B, main menu
Select APP Manager -Press A
Select TBR -Press A (trucha bug restorer)

Note: if TBR crashes, Do step 1 again
Select "Load another IOS" -Select IOS41- press A
Select APP Manager, load TBR
Post here with your results

2-2
Select ios41 press A
Don't be impatient, wait, read, press 1
Select "Downgrade IOS15" - Press A
<Load IOS from sd card> Press A, press A again
Press A to start the install, press A again
Press any button to exit
2-3
Load MMM again, (repeat Step 1)
Select IOS Manager- Press A
Press 1, select IOS36 -Press A
Select IOS236 menu- press A
Set version # to v54321 -press A
Say YES to all 4 patches, install from SD card
When finished press B, Main Menu
Select "Load another IOS" -press A
Select IOS236- press A

Step 3- Wad Installs
Select "WAD Manager" - Press A
Press (1) to "Install all Wads" - Press A
"Press any button to continue"
Press 2 (App Launcher)
If this fails to install all wads, reload ios236
Install the rest of the wads, one by one or mark for batch install
Step 4- Hackmii Installer 1.06
4-a-
*Install HBC, DVDX, Bootmii as boot2 and ios*
Select Hackmii Installer -press A
Read: You have not paid, you have not been scammed -Press 1
Install Homebrew Channel
Install DVDx
Install Bootmii as IOS
and
Install Bootmii as Boot2 (if you can)
Exit Hackmii Installer
Homebrew Channel loads (HBC)
4-b-
Press HOME, launch Bootmii
Make a nand backup
Press Power, Power, Power, Reset, Reset (or use gc-controller)
Power = Right, Eject = Left, Reset = Select
Backup your Bootmii files to your PC
sd:\bootmii
sd:\nand.bin
sd:\key.bin
*DON'T LOSE THESE FILES*
Exit to HBC

Step 5- cIOS38 -r17 install
From HBC, Select "cIOS38r17 installer" - Press A,
Select Load- Press A
cIOS38-r17 Installer Loads
Press "left" change ios249 to ios236 - Press A
Read: Press A
Select <WAD installation> - Press A, Select <Wii SD Slot> - Press A
please wait... "Press any button to restart..."
HBC loads

Step 6 - Priiloader Install
From HBC, select Priiloader - Press A,
Select Load - Hold B, Press +/A
Priiloader Installer Loads
Read: Hold B, Press +/A to install
Priiloader may give two errors
/loader.ini couldn't delete error -106
/password.txt couldn't delete error -106

These are expected and are not an issue
Wait, wait, wait, HBC loads
HOLD reset- Priiloader loads
Select "System Menu Hacks" - Press A
Enable: Block Disk Update, Block Online Update, No-Delete HAXX,JODI,DVDX,DISC,DISK,RZDx


Optional Priiloader Settings-
Hold reset and boot the wii, Priiloader loads

-Autoboot to HBC- Click settings, set auto-boot and return to HBC. Your wii now boots to HBC.
-
Autoboot to USBloader-GX- click load/install, install usbloader-gx.dol, goto settings, set autoboot/return to installed file. Your boots into usbloader-gx. This is great for kids.
You can auto-boot to any app you like.

Thanks to damysteryman & WiiCrazy for this
link to original post link
▼▼ This topic has 24 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
GBAtemp confirms it working too .

Quote:
Do not attempt before awaiting confirmation from a few people who are protected with bootmii!
It's confirmed working with no after-effects, so you can go ahead if you are not too noob

1. Grab WiiPower's latest TBR (1.13) from wiibrew which contains latest revision numbers (http://www.mediafire.com/?qzmqirhnuyz)
2. Download lowest revision of IOS 41 from NUS using NUSD (such as v2835)
3. Install IOS 41 using wad manager, it's a ninty signed IOS and it will gracefully install with non-trucha IOS
4. Use WiiPower's TBR to downgrade IOS 15 as usual... just select the IOS to be used as 41..
5. After downgrade, patch and install IOS 36 as usual...
6. Get rid of Korean IOS 41...
7. Do whatever you do with your trucha enabled IOS 36 ;p


ps1: TBR might codedump on selecting IOS 15, retry in case... I had modified da_letter_a's mod but I got all kinds of problems with the console code so I can't release it ATM.
ps2: Use the usual exploits such as SmashStack or Indiana Pawns to run TBR...
ps3: If you are noob, do not attempt to do this, just wait TT to release new bootmii
ps4: The essence of this workaround is the fact that we (non korean wii owners) don't have korean ios but we can install any revision of them and use, one area Nintendo just neglected I guess..
original link ---> link
This message has been edited since its posting. Latest edit was made on 06 Jul 2010 @ 20:25
#3
Another guide for those having Wii remote issues
Again from WiiHacks

Quote:
4.3 Virgin Softmod Guide

4.3 Virgin Softmod Guide
Warning: This guide is under constant modification. Read it very well before starting and be sure to download the current download- It can change. Last update- 7/2/10

Be sure to download the updated pack
Download it now, not yesterday
Download Virgin-4.3(r4).zip uploaded: 7/2/2010
Extract to SD:\
Requires a standard SD card, 1-2g scandisk is best. SDHC cards will not work.

READ EVERYTHING VERY VERY CAREFULLY

Trouble Shooting tips:
-You may, or may not need a gc-controller for this.
-If you are having sync issues with your wiimote, try to reload ios80 in MMMto sd:\ see if that helps. This is reported to help with the wiimote issue, so try it.
-If any part of this guide crashes, unplug the wii for a minute or two, then try again.

This guide works, but the process is rough and has some pitfalls. It is far from perfect. So read the comments of the other users and if you have any good advice, send it my way and perhaps I will work it into the guide. MMM and TBR are buggy when loaded in this method, you will probably experience a few crashes of the apps as the fail to load. Just try again, and read the excellent advice provided throughout this thread.

If you have issues and need help,
Load loadmii, then launch Syscheck.dol.
Run the scan
Paste your cvs report from sd card here.
Give a detailed description of your issue.
Then read this guide and find your answer while you are waiting

Step 1- Load MMM

Option 1- Indiana PWNS (4.3u, 4.3e,)
-Play Lego Indiana Jones, complete the first level, make a save game.
-Go to settings, data management, save games, wii
-Delete Lego Indiana Jones save game
-Click SD, copy Indiana PWNS for your region
-Play Lego Indiana Jones, load save game slot 1
-
When the game loads, you will be in Barnett College. Walk to the Art Room (through the Courtyard), approach the left character on the podium. When it zooms on him, choose the switch to option (two silhouettes, staggered, with an arrow pointing between them).

-LoadMii starts, load from SD- Press A
-Select "Multi_MOD_Manager.dol" - Press A
-[MMM] Multi-Mod-Manager loads
Select "Load another IOS" -press A
Select IOS80- press A

Option 2- Smash Stack (4.3u)
-If you have a SSBB savegame, back it up and delete from wii
-Load SSBB ntsc, wtih sd-card removed, make a save file
-Go to the stage builder, delete all custom stages, exit stage builder
-Insert SD-CARD, Go to stage builder
-LoadMii starts, load from SD- Press A
-Select "Multi_MOD_Manager.dol" - Press A
-[MMM] Multi-Mod-Manager loads
Select "Load another IOS" -press A
Select IOS80- press A
*You need to delete all custom stages for this to work"
*You may need to try this many, many times for it to work*


Step 2- Restore the Trucha Bug
2-1
Select IOS Manager- Press A
Select ios41- Press +/R to install v3091
WARNING: DO NOT PRESS A, DO NOT INSTALL V3348
Say NO to all 4 patches, install from SD card (Do NOT Install from NUS)
Press B, main menu
Select "Load another IOS" -press A
Select IOS41- press A
Select APP Manager -Press A
Select TBR -Press A (trucha bug restorer)
2-2
Select ios41 press A (B probably works also)
Don't be impatient, wait, read, press 1
Select "Downgrade IOS15" - Press A
<Load IOS from sd card> Press A, press A again
Press A to start the install, press A again
Press any button to exit
Note: If you get a similar error
Setting the revision to 0
Error: ES_AddTitleFinish returned -1017
Error: Could not set the revision to 0
Downgrade failed
Press any button to exit...
go to step 2-3. If that fails, restore ios15 and downgrade again
If you get a DSI error after ios15 downgrade, go to step 2-3, it may have worked.

2-3
Load MMM again, (repeat Step 1)
Select "Load another IOS" - load ios15 -press A
Select IOS Manager- Press A
Press 1, select IOS36 -Press A (install cios)
Select IOS236 menu- press A
Set version # to v54321 -press A
Say YES to all 4 patches, install from SD card
When finished press B, -Main Menu
Select "Load another IOS" -press A
Select IOS236- press A

Step 3- Wad Installs
Never Uninstall IOS, you will brick your wii
Never Uninstall IOS, you will brick your wii
Select "WAD Manager" - Press A
Press (1) to "Install all Wads" - Press A
17 wads should install without issue
"Press any button to continue"
Be sure all the wads install, very important
If the wads fail to install, install 1 at a time
Be sure to load ios236 prior to wad install
Press B two times- main menu
Never Uninstall IOS, you will brick your wii
Never Uninstall IOS, you will brick your wii

original link -----> http://www.wiihacks.com/general-homebrew...tmod-guide.html
This message has been edited since its posting. Latest edit was made on 06 Jul 2010 @ 20:25
#4
hey have tried this a dozen times and it never gets past

Select "Multi_MOD_Manager.dol" - Press A
-[MMM] Multi-Mod-Manager loads

just goes black and stops - like I said have done it about a dozen times.

I have a hard moded wii running 4.3 and really i just want the usb functionality so i can use an external HDD to play games... do I need to run MMM at all?

Thanks for the help!
#5
Read the " Useful Comments " section part from the original post . MMM is buggy and people have said they had to load it over and over to get it to run once successfully .

http://www.wiihacks.com/general-homebrew...tmod-guide.html
#6
Originally posted by RastaDave:
Read the " Useful Comments " section part from the original post . MMM is buggy and people have said they had to load it over and over to get it to run once successfully .

http://www.wiihacks.com/general-homebrew...tmod-guide.html
Thanks I did read that, that is why I tried a dozen times. My real question is: with a hard mod can I skip all that and just load up the usb HDD support? and if yes how?

Thanks again.
#7
I am not experienced with hard mods . You should make a new discussion asking that question . If you had a way to load homebrew apps from the hard mod I would say yes but usb loaders use custom ios . So I dont see how thats possible . You should really start a new discussion maybe you will get better info on that subject .
#8
ok i have tried for hours on end to get ios 41 to work. this is the steps i have taken. i load smash and go to map maker. it blacks out and goes to the screen where we press a and then all the stuff on the sd loads showing multi mod manager i go in their and when i go to look for iso 41 in the iso manager it is greyed and when i go to load it in the iso loader it just aint their. i can not get a straight answer and a way to fix this. if you can be kind and help me i would more than be thankful. this is the guide im following(http://www.youtube.com/watch?v=8jOTYFjcERY)
#9
Where did you get your 4.3fix package from ? Try downloading ios41 using NUSD and replace it with the one in your sd card .
#10
I tried installing usb loader (uLoader) a few weeks ago and when I tried to run it, it said "error: you need cios222 and/or cios249 to work!!". So I looked on the web and someone said to upgrade the firmware so that it would work wih my ios. I upgraded to 4.3e and when I rebooted the homebrew channel was missing and couldn't get back into usb loader. If I follow the Indiana PWNS method above, will the home channel reappear? and will I need to do step 2 onwards as well? or is this only for those who choose option 2.
#11
I tried installing usb loader (uLoader) a few weeks ago and when I tried to run it, it said "error: you need cios222 and/or cios249 to work!!". So I looked on the web and someone said to upgrade the firmware so that it would work wih my ios. I upgraded to 4.3e and when I rebooted the homebrew channel was missing and couldn't get back into usb loader. If I follow the Indiana PWNS method above, will the home channel reappear? and will I need to do step 2 onwards as well? or is this only for those who choose option 2.
I m new to all this so someof this doesn't make much sense. sorry.
#12
You may have misunderstood . You were supposed to update/install custom ios to us a usbloader . Since you updated to 4.3 it wipes and prevents HomeBrewChannel to be installed using banner bomb method . At the moment 4.3 is only mod-able using ssbb or lij method . It is not recommended for inexperienced modders . I would suggest to wait for a easier method to be released be for trying to re-mod you console .
#13
I succesfully softmodded my 4.3u wii using the "[HMN] Wii 4.3 Hack Pack" guide.

link

my question for anyone is can i Downgrade to System Menu 4.2 instead of to System Menu 4.1 in step #5 then use the Ultimate.Wii.4.2.Softmod.Guide.And.All.Software.rar. Also since I already went to system 4.1u can I upgrade to 4.2 then use the ultimate wii uide?
#14
Just curious why do you want SM 4.2 . Also I dont think it recomended . It could possible brick your wii .

from Wiihacks
Quote:
Never....ever, ever:


Never uninstall your system menu
Your wii will not work very well without a system menu.


Never uninstall your system menu ios
Ios30, Ios50, Ios60, Ios70


Never uninstall any ios less the 200.
Ios files under 200 are important to the wii, it is very important you will brick. Never ever uninstall.


Remove Stubbed System IOS files
Stubbed ios files are installed by Nintendo durring system update. If a wii is ever downgraded with these stubbed ios in place the wii will brick.
IOS30-v2816, IOS50-v5120, IOS60-v6400, IOS70-v6912, these are stubbes
You can remove them by installing:
cIOS30-v6174.zip cIOS50-v4889.zip cIOS60-v6174.zip cIOS70-v6174.zip
Example: Down from 4.0 to 3.2, then up to 3.4 = brick with IOS50-v5120 installed
Example: Down from 4.2 to 3.2, then up to 4.1 = brick with IOS60-v6400 installed
Example: Down from 4.3 to 4.1, then up to 4.2 = brick with IOS70-v6912 installed

Never Update online
Updating online will remove all softmods, bootmii included, and could brick your wii.
Don't do this unless you're instructed to do so by a forum mod.


Never update from disk
Updating from disk can brick or semi-brick your wii. It is almost never necessary, even when the disk says otherwise.
Don't do this unless you're instructed to do so by a forum mod.

Never downgrade system menu of newer wii models
System menu versions less then 3.4 do not support newer wii hardware. Downgrading a newer wii will result in a brick.
Example- Downgrading a newer wii to 3.2 could brick it.


Never downgrade ios files of newer wii models
Newer wii models will not function with many downgraded ios files. Downgrading your ios files to enable trucha bug could cause many black screens or worse, brick your wii.
Example- Downgrading Ios36 to Ios36-v1042 will cause most Homebrew to load to black screens on a newer wii.
Use TBR, or Dop-Ios-Mod to enable trucha bug instead

Never install wads of unknown origin.
Bad wads can bannerbrick your wii, or worse, brick your wii. There have been some malicious wads in circulation, that when installed can brick your wii. Only download and install from a reputable source, one with good feedback. Always read the comments.


Never install System menu themes
Without bootmii install as boot2. System menu themes have a bad habit of bricking wii systems. Usually because they are not compatible with your current system menu, and other issues. Installing them will remove your preloader, so if you don't have bootmii installed as boot2, there is very little you can do to recover. Having a theme is not worth the risks. Don't do it, or be prepared to pay the price.

Never install cIOSCORP
Unless you know what cIOSCORP is, what it does, and fully understand the risks involved in its installation, do not install it. cIOSCORP is a very complex system modification, which offers legitimate features, but its installation can be very problematic. If you don't know what it is, don't install it. Don't install it to fix black screen issues with games.

Never format your wii
Formatting your wii will not remove all of your softmods, and it could brick your wii.

Never update a region changed Korean wii.
If you have a region changed Korean wii, updating will result in a brick.
You will receive error 003, which is currently unfix-able. Korean wii models have a LKM######### serial number. If you have one of these, do not update your wii. Also region changed Korean wii users should install cIOS70-v6174.zip, which may prevent "error 003" should you update by mistake. Don't update. SM 4.3 is out, install cIOS80-v6174.zip to prevent any issue. Remember, never update.

Never format a semi-bricked wii
If your wii is semi-bricked from an out of region disk update and you are unable to enter the system settings, never format.
Formatting a semi-bricked wii, with Nintendo's Recovery disk or other method will result in a bigger brick.


Never listen to youtube
Youtube guides are a nice idea, but they FAIL all to often. Stay on wiihacks, read the guides found here. Many guides become out dated, and could brick your wii. Be sure to ask questions if you do not understand something.


Never rush
Most bricks happen from careless actions. Slow down, read the forums, and be sure to ask questions.


I will add to this list as they come to mind. If you can think of other way to brick your wii, post them here.

This message has been edited since its posting. Latest edit was made on 14 Jul 2010 @ 21:34
#15
Originally posted by RastaDave:
Just curious why do you want SM 4.2 . Also I dont think it recomended . It could possible brick your wii .

from Wiihacks
Quote:
Never....ever, ever:


Never uninstall your system menu
Your wii will not work very well without a system menu.


Never uninstall your system menu ios
Ios30, Ios50, Ios60, Ios70


Never uninstall any ios less the 200.
Ios files under 200 are important to the wii, it is very important you will brick. Never ever uninstall.


Remove Stubbed System IOS files
Stubbed ios files are installed by Nintendo durring system update. If a wii is ever downgraded with these stubbed ios in place the wii will brick.
IOS30-v2816, IOS50-v5120, IOS60-v6400, IOS70-v6912, these are stubbes
You can remove them by installing:
cIOS30-v6174.zip cIOS50-v4889.zip cIOS60-v6174.zip cIOS70-v6174.zip
Example: Down from 4.0 to 3.2, then up to 3.4 = brick with IOS50-v5120 installed
Example: Down from 4.2 to 3.2, then up to 4.1 = brick with IOS60-v6400 installed
Example: Down from 4.3 to 4.1, then up to 4.2 = brick with IOS70-v6912 installed

Never Update online
Updating online will remove all softmods, bootmii included, and could brick your wii.
Don't do this unless you're instructed to do so by a forum mod.


Never update from disk
Updating from disk can brick or semi-brick your wii. It is almost never necessary, even when the disk says otherwise.
Don't do this unless you're instructed to do so by a forum mod.

Never downgrade system menu of newer wii models
System menu versions less then 3.4 do not support newer wii hardware. Downgrading a newer wii will result in a brick.
Example- Downgrading a newer wii to 3.2 could brick it.


Never downgrade ios files of newer wii models
Newer wii models will not function with many downgraded ios files. Downgrading your ios files to enable trucha bug could cause many black screens or worse, brick your wii.
Example- Downgrading Ios36 to Ios36-v1042 will cause most Homebrew to load to black screens on a newer wii.
Use TBR, or Dop-Ios-Mod to enable trucha bug instead

Never install wads of unknown origin.
Bad wads can bannerbrick your wii, or worse, brick your wii. There have been some malicious wads in circulation, that when installed can brick your wii. Only download and install from a reputable source, one with good feedback. Always read the comments.


Never install System menu themes
Without bootmii install as boot2. System menu themes have a bad habit of bricking wii systems. Usually because they are not compatible with your current system menu, and other issues. Installing them will remove your preloader, so if you don't have bootmii installed as boot2, there is very little you can do to recover. Having a theme is not worth the risks. Don't do it, or be prepared to pay the price.

Never install cIOSCORP
Unless you know what cIOSCORP is, what it does, and fully understand the risks involved in its installation, do not install it. cIOSCORP is a very complex system modification, which offers legitimate features, but its installation can be very problematic. If you don't know what it is, don't install it. Don't install it to fix black screen issues with games.

Never format your wii
Formatting your wii will not remove all of your softmods, and it could brick your wii.

Never update a region changed Korean wii.
If you have a region changed Korean wii, updating will result in a brick.
You will receive error 003, which is currently unfix-able. Korean wii models have a LKM######### serial number. If you have one of these, do not update your wii. Also region changed Korean wii users should install cIOS70-v6174.zip, which may prevent "error 003" should you update by mistake. Don't update. SM 4.3 is out, install cIOS80-v6174.zip to prevent any issue. Remember, never update.

Never format a semi-bricked wii
If your wii is semi-bricked from an out of region disk update and you are unable to enter the system settings, never format.
Formatting a semi-bricked wii, with Nintendo's Recovery disk or other method will result in a bigger brick.


Never listen to youtube
Youtube guides are a nice idea, but they FAIL all to often. Stay on wiihacks, read the guides found here. Many guides become out dated, and could brick your wii. Be sure to ask questions if you do not understand something.


Never rush
Most bricks happen from careless actions. Slow down, read the forums, and be sure to ask questions.


I will add to this list as they come to mind. If you can think of other way to brick your wii, post them here.



I have softmodded several wii's using the "Ultimate Wii 4.2 Softmod Guide" and was doing another one for a friend not knowing that 4.3u was out so I used the "[HMN] Wii 4.3 Hack Pack" to downgrade to 4.1u and installed the softmod without no problem using the smash bros method. I am used to the way the ultimate wii boots everything after the install
so would like to continue using it.
#16
Im sure any apps you are trying to run will run on 4.1
#17
THE DOWNLOAD LINK NO WORK!!!
#18
THE DOWNLOAD LINK NO WORK!!!
#19
Originally posted by gaupto:
Originally posted by RastaDave:
Just curious why do you want SM 4.2 . Also I dont think it recomended . It could possible brick your wii .

from Wiihacks
Quote:
Never....ever, ever:


Never uninstall your system menu
Your wii will not work very well without a system menu.


Never uninstall your system menu ios
Ios30, Ios50, Ios60, Ios70


Never uninstall any ios less the 200.
Ios files under 200 are important to the wii, it is very important you will brick. Never ever uninstall.


Remove Stubbed System IOS files
Stubbed ios files are installed by Nintendo durring system update. If a wii is ever downgraded with these stubbed ios in place the wii will brick.
IOS30-v2816, IOS50-v5120, IOS60-v6400, IOS70-v6912, these are stubbes
You can remove them by installing:
cIOS30-v6174.zip cIOS50-v4889.zip cIOS60-v6174.zip cIOS70-v6174.zip
Example: Down from 4.0 to 3.2, then up to 3.4 = brick with IOS50-v5120 installed
Example: Down from 4.2 to 3.2, then up to 4.1 = brick with IOS60-v6400 installed
Example: Down from 4.3 to 4.1, then up to 4.2 = brick with IOS70-v6912 installed

Never Update online
Updating online will remove all softmods, bootmii included, and could brick your wii.
Don't do this unless you're instructed to do so by a forum mod.


Never update from disk
Updating from disk can brick or semi-brick your wii. It is almost never necessary, even when the disk says otherwise.
Don't do this unless you're instructed to do so by a forum mod.

Never downgrade system menu of newer wii models
System menu versions less then 3.4 do not support newer wii hardware. Downgrading a newer wii will result in a brick.
Example- Downgrading a newer wii to 3.2 could brick it.


Never downgrade ios files of newer wii models
Newer wii models will not function with many downgraded ios files. Downgrading your ios files to enable trucha bug could cause many black screens or worse, brick your wii.
Example- Downgrading Ios36 to Ios36-v1042 will cause most Homebrew to load to black screens on a newer wii.
Use TBR, or Dop-Ios-Mod to enable trucha bug instead

Never install wads of unknown origin.
Bad wads can bannerbrick your wii, or worse, brick your wii. There have been some malicious wads in circulation, that when installed can brick your wii. Only download and install from a reputable source, one with good feedback. Always read the comments.


Never install System menu themes
Without bootmii install as boot2. System menu themes have a bad habit of bricking wii systems. Usually because they are not compatible with your current system menu, and other issues. Installing them will remove your preloader, so if you don't have bootmii installed as boot2, there is very little you can do to recover. Having a theme is not worth the risks. Don't do it, or be prepared to pay the price.

Never install cIOSCORP
Unless you know what cIOSCORP is, what it does, and fully understand the risks involved in its installation, do not install it. cIOSCORP is a very complex system modification, which offers legitimate features, but its installation can be very problematic. If you don't know what it is, don't install it. Don't install it to fix black screen issues with games.

Never format your wii
Formatting your wii will not remove all of your softmods, and it could brick your wii.

Never update a region changed Korean wii.
If you have a region changed Korean wii, updating will result in a brick.
You will receive error 003, which is currently unfix-able. Korean wii models have a LKM######### serial number. If you have one of these, do not update your wii. Also region changed Korean wii users should install cIOS70-v6174.zip, which may prevent "error 003" should you update by mistake. Don't update. SM 4.3 is out, install cIOS80-v6174.zip to prevent any issue. Remember, never update.

Never format a semi-bricked wii
If your wii is semi-bricked from an out of region disk update and you are unable to enter the system settings, never format.
Formatting a semi-bricked wii, with Nintendo's Recovery disk or other method will result in a bigger brick.


Never listen to youtube
Youtube guides are a nice idea, but they FAIL all to often. Stay on wiihacks, read the guides found here. Many guides become out dated, and could brick your wii. Be sure to ask questions if you do not understand something.


Never rush
Most bricks happen from careless actions. Slow down, read the forums, and be sure to ask questions.


I will add to this list as they come to mind. If you can think of other way to brick your wii, post them here.



I have softmodded several wii's using the "Ultimate Wii 4.2 Softmod Guide" and was doing another one for a friend not knowing that 4.3u was out so I used the "[HMN] Wii 4.3 Hack Pack" to downgrade to 4.1u and installed the softmod without no problem using the smash bros method. I am used to the way the ultimate wii boots everything after the install
so would like to continue using it.
Ok I have a question: What is [HMN] and if possible to downgrade from 4.3 to 4.1 using the virgin softmod guide can't i just update using Super Mario Galaxy 2 to get to 4.2 and just follow Larry's guide to softmodding 4.2 without bricking a wii? Or do i need to follow a few steps after downgrading to 4.1 before continuing to 4.2? Thank you much. and RastaDave can i also get some input on your behalf? thx again.
This message has been edited since its posting. Latest edit was made on 25 Jul 2010 @ 16:46
#20
Gaupto screwed up while posting the link he hit the link button and when entering the url he put http twice and thats why his link doesnt work . Any way this is the link to the HMN deal http://www.youtube.com/watch?v=8jOTYFjcERY . He has all the links in the video description . For some reason the video is not working . It obviously works to downgrade but you could run into problems later if a new update comes out or if you try to upgrade past 4.1 which in turn could brick your Wii . If you are goning to try to mod 4.3 stick to Wiihacks method .
This message has been edited since its posting. Latest edit was made on 26 Jul 2010 @ 12:47
#21
I want to share my experience. The wiihacks guide is flawless and here is the link: http://www.wiihacks.com/recommended-faqs...tmod-guide.html

But i did a few things differently and this has assisted in softmoding many wii's.
I followed step 1 to the teeth with the exception i did not complete level 1 of the game or even played it. I did what the instructions asked to do:
-Go to wii settings, data management, save games, wii
-Delete the Lego Indiana Jones save game
-Click SD, copy Indiana PWNS for your region

In step 2 i also followed it word for word.

I also followed step 3 exactly and it was quick and easy.
I SKIPPED DOWNGRADING TO 4.1 AND STAYED AT CURRENT 4.3
But in this part: "Run sd:\md5summer.exe
Click "Verify Sums", Select "ModPack.md5"
All check sums should verify without error (very important)" I had trouble doing it on the sd card because 2 errors would always show so i did it on my computer and then transfered the files to the sd card.
I made sure all wads installed and they all did 100% of the time.

I last installed priloader and was done. easy as pie. wayyyy easier than larryj's 4.2 guide.
#22
i have 4.3k . can i use this guide for Korean wii ?


pls replay me as soon as possible....
#23
The easiest guide I have used for 4.3 is HERE. A few of the above users are linked to the guide but not a direct link to it.

If you follow the directions to the letter then you shouldn't have any issues. If your having issues then more then likely it is an SD Card issue (try another) or user error (make sure you do everything it tells you to do).


#24
Hello I just purchased a second wii for my family in my hometown and I am trying to softmod it for them. It is the new red wii running 4.3u and I am able to open mmm using ssbb but once i try to install ios41 v3091 i get an error saying

ERROR: ES_AddTitleStart (-1035)
Error: Installing IOS 41 v3091

I ran syscheck and it is posted below. Thanks.

Region: NTSC-U
The system menu v513 is running under IOS36 (rev 3607)
Hollywood v0x21
Console ID: 141358251
Boot2 v4
Found 68 titles
Found 28 IOS on this console
Found 18 IOS Stubs on this console

IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access Boot2 Access USB 2.0
IOS3 (rev 65280) Yes ? ? ? ? ? ?
IOS4 (rev 65280) Yes ? ? ? ? ? ?
IOS9 (rev 1034) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS10 (rev 768) Yes ? ? ? ? ? ?
IOS11 (rev 256) Yes ? ? ? ? ? ?
IOS12 (rev 525) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS13 (rev 1031) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS14 (rev 1031) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS15 (rev 1031) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS16 (rev 512) Yes ? ? ? ? ? ?
IOS17 (rev 1031) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS20 (rev 256) Yes ? ? ? ? ? ?
IOS21 (rev 1038) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS22 (rev 1293) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS28 (rev 1806) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS30 (rev 2816) Yes ? ? ? ? ? ?
IOS31 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS33 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS34 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS35 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS36 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS37 (rev 5662) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS38 (rev 4123) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS40 (rev 3072) Yes ? ? ? ? ? ?
IOS41 (rev 3606) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS43 (rev 3606) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS45 (rev 3606) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS46 (rev 3606) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS48 (rev 4123) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS50 (rev 5120) Yes ? ? ? ? ? ?
IOS51 (rev 4864) Yes ? ? ? ? ? ?
IOS52 (rev 5888) Yes ? ? ? ? ? ?
IOS53 (rev 5662) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS55 (rev 5662) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS56 (rev 5661) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS57 (rev 5918) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS58 (rev 6175) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS60 (rev 6400) Yes ? ? ? ? ? ?
IOS61 (rev 5661) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS70 (rev 6912) Yes ? ? ? ? ? ?
IOS80 (rev 6943) No Disabled Disabled Disabled Disabled Disabled Disabled
IOS222 (rev 65280) Yes ? ? ? ? ? ?
IOS223 (rev 65280) Yes ? ? ? ? ? ?
IOS249 (rev 65280) Yes ? ? ? ? ? ?
IOS250 (rev 65280) Yes ? ? ? ? ? ?
IOS254 (rev 65280) Yes ? ? ? ? ? ?
#25
im having a problem loading my lego indiana jones original adventures. i just got it. i keep getting a message that says.
"an error has occured. press eject button and remove the disc, then turn the wii console of and refer to the wii operations manual for help troubleshooting."
i just need to figure out why i cant load the game. i have tried wii play and that loads. i am putting the game in correctly. and my wii is 4.3u. i have formatted my wii. i hve a flatmii fusion installed and that work. i just need help on loading the game.
This message has been edited since its posting. Latest edit was made on 12 Mar 2011 @ 15:37

侍フォックス18
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.