AfterDawn Forums

Backup games wont play hard modded wii

This discussion thread has 17 messages.

#1
My wii has been hard modded. I have created iso game files and as per other threads, they are the correct size. I am using Ritek dvd-r at 2x using nero. On the disc channel the game title shows, when I press start it says "error - can not read the disc. check owners manual"

Can someone please tell me where I am going wrong? I am very new at all this.
Thanks

learning the ropes can be harder than you first thought, especially when you have butter fingers!
▼▼ This topic has 16 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
your dvd drive is dead i have found it quite common in hard modded (chiped) wiis i would recommend softmodding and to use a usb loaderGX as a new drive is to much reddies
#3
I can still play original games - would this mean the drive is ok? If I soft mod do I still have to burn the games or do you mean run them from a portable hard drive?
I am very new to all this and have read alot but I am still confused. Does the wii need to be on my internet connection?

learning the ropes can be harder than you first thought, especially when you have butter fingers!
#4
I'm also experiencing the same problem, but I have Twilight princess hack installed and still getting the error message. Does that mean the wii is completely dead? The chip I have is a Wiikey DC2 chip. Never upgraded the official menu. Still running 3.1u
#5
kazza77, how old (or how new) is your wii? The newer wii consoles being shipped have cut out the dvd-r capability altogether, meaning it can be impossible to play backup discs, although you can use usb loaders.
#6
My wii is over 12mths old.. I'm not home to access it to see what firmware etc it's running... but I will be back on after I get home next week to check it... However I can play a couple of games that are on dvd-r's
This message has been edited since its posting. Latest edit was made on 18 Jul 2010 @ 22:09

learning the ropes can be harder than you first thought, especially when you have butter fingers!
#7
Well then I can only suggest these things (Taken from another website)
"If your discs are not detected, or give you Disc Read Errors, it might be because of this:

- Your game was not correctly dumped.
Make sure you have a 1:1 copy of your game (unscrambled).

- The game was not correctly burned.
Make sure you use a proper tool such as Nero to burn your backup.

- The Wii doesn't like the media
Make sure you use high quality media, at 4x burn speed. Try different brands of media.

- The Wii doesn't like the burner your use
If possible, try another burner. If not, try different media."


In my opinion I think you should change media brand. Verbatim is good, Sony, TDK & Imation also work good.
This message has been edited since its posting. Latest edit was made on 18 Jul 2010 @ 23:04
#8
thanks for the hints.... will retry soon

learning the ropes can be harder than you first thought, especially when you have butter fingers!
#9
Thanks for the info. Just curious though, only for certain games if I burn the image to the dvd, it'll work but then after some time the error message displays. I've tried memorex, tdk, and a few off brands. Even the games from a year ago no longer work. I'm using Nero to burn the images @ 2x. I have internal TSST burner.
#10
either get verbatim dvd-r and burn at 4x, or switch to configurable usb loader and hard drive.

ps2: v7 scph-39001 - independence exploit - hdloader 0.8c - maxtor 300gb hdd
(+[__]%) psp slim ta-085v1: 6.60 PRO B10
wii (powered by bootmii/priiloader): 4.1u - d2x v10beta53-alt (base 56) - configurable usb loader v70r51/devolution r188 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

got a whole lot more to list . . .
#11
If I go the usb loader, can I just put it on my sd card and load it on my wii? I'm still using twilight princess to load. What usb loader do you suggest.
#12
why are you even still using twilight princess to load homebrew? you should have installed HBC right away.

and i already said the loader: configurable usb loader. install a forwarder channel, and leave the configurable usb loader app on the hard drive's FAT32 partition.
This message has been edited since its posting. Latest edit was made on 19 Jul 2010 @ 19:20

ps2: v7 scph-39001 - independence exploit - hdloader 0.8c - maxtor 300gb hdd
(+[__]%) psp slim ta-085v1: 6.60 PRO B10
wii (powered by bootmii/priiloader): 4.1u - d2x v10beta53-alt (base 56) - configurable usb loader v70r51/devolution r188 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

got a whole lot more to list . . .
#13
Just to add to that if you are getting these errors on a USB Loader & not in the disc channel, it might be a bad install so it might be worth re-installing the game.
This message has been edited since its posting. Latest edit was made on 19 Jul 2010 @ 20:37
#14
@cee, when I play my games, I load 3 ways. Hbc, gamma 002 fix, and thru the wii menu. I only ask about usb loader cuz I'm unsure of removing the tph and bricking my system. I would like to use a current loader that will play current and new titles. I'm still running offical 3.2u. Just trying to prevent disaster. Will any usb loader work regardless if tph and hbc installed? Do I need any updates on the hbc also? Thanks for the help.
#15
twilight princess is suppose to be used only ONCE: to install HBC. once installed, get rid of the exploit; it's NOT necessary anymore and bannerbomb is way easier to use IF NEEDED.

your loading method is way too long. all i have to do is use my configurable usb loader forwarder channel, and i'm done. i used the same usb loader on a 3.1U wii, and was playing monster hunter tri with no problems.

you will only brick if you do stupid things, like uninstalling IOS's or using wrong themes. don't install themes and use dop-mii to install the latest non-stubbed IOS; simple as that.

ps2: v7 scph-39001 - independence exploit - hdloader 0.8c - maxtor 300gb hdd
(+[__]%) psp slim ta-085v1: 6.60 PRO B10
wii (powered by bootmii/priiloader): 4.1u - d2x v10beta53-alt (base 56) - configurable usb loader v70r51/devolution r188 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

got a whole lot more to list . . .
#16
hi, i have the exact same problem, i have a hardmoded wii witch is softmoded as well.
i have burn games for quite some time and i never had a problem, but lately some games that i have play wont play anymore, and i have try to burn new copies and wont work. i don't know why, i have try using the USB bootloader, and it gives me the error 002.

i have try downloaded different isos of the same game and they still don't work

However other games like fifa ten will play in disk and also USB, just the resolution of the USB its really bad, i don't know how you guys can play it like that.

any suggestions???
#17
Originally posted by mjuarez20:
hi, i have the exact same problem, i have a hardmoded wii witch is softmoded as well.
i have burn games for quite some time and i never had a problem, but lately some games that i have play wont play anymore, and i have try to burn new copies and wont work. i don't know why, i have try using the USB bootloader, and it gives me the error 002.

i have try downloaded different isos of the same game and they still don't work

However other games like fifa ten will play in disk and also USB, just the resolution of the USB its really bad, i don't know how you guys can play it like that.

any suggestions???
I seem to remember someone saying that there was a ios 36 update that took care of the 002 error. I think it was version 13b or something, I'm not perfectly sure cause it's been awhile, but try googling. I hope that helps you
Bill

once bread becomes toast it can never go back
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.