AfterDawn Forums

Configurable Usb Loader forward channel not working ?

This discussion thread has 11 messages.

#1
Hi guy's,

I've finally had success soft modding my wii and I can run games from the homebrew channel via Configurable Usb loader but I'd like to use a forward channel but I'm having some trouble.

Basically I've installed the files on my FAT32 hard drive and as stated can run the loader from the home brew channel.

I downloaded the configurable usb loader forward.wad and I put it in the wad folder and I ran the wad manager from the sd card and it said success. I can now see the forward channel on the wii main menu but when I click it nothing happens, it doesn't start the Configurable usb loader, it just loops back to the wii main menu.

Any suggestions on how to get this forward channel working correctly ?

Have I some folder named wrong or missing something ? I've tried lots of things but just can't seem to get the forward channel working.

Many thanks
Sandisk
▼▼ This topic has 10 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
The way a forwarder channel works is that it starts the app in one of a list of specific folders. Generally the first place it looks is SD:/apps/usbloader followed by USB:/apps/usbloader.

Make sure you have a forwarder channel that is looking in the right place and your folders are named correctly.
#3
As penguin98 said, make sure you have the proper directory for the forwarder to find the application to load it.

My directory is apps/usbloader_cfg

Yours may be different depending on what forwarder your using (you really need to find out what forwarder your using and find out what the directory links are).

Once you find out the directory name you can then place the apps folder on your HDD FAT32 partition and it should load CFG right from your HDD and you won't even need the SD Card in your Wii.
This message has been edited since its posting. Latest edit was made on 13 Dec 2010 @ 10:38


#4
Thanks for the help guy's.

I'm still a bit confused sorry about this. So now I've un-installed the forward channel and am going to start for scratch.

I've just downloaded CFG USB Loader - DFCL.was from here >> http://www.wiihacks.com/software-backup-loaders/61947-installing-configurable-usb-loader-guide.html

So I'll put this on my sd card in the wad folder, and then run wad manager and install it right ? Now after this I copy/paste the appz folerd from the sd card to the usb drive and I should be good to go ?

Cheers
#5
I ended up installing this one >> USBLoaderCFG - UCXF - IOS58 v4 instead and I've installed the wad file ok and I renamed the USBLoader folder in my appz folder to USBLoaderCFG but still nothing :/

I'm driving myself crazy here lol and it's prob something simple, well I'm hoping anyway.


EDIT:

The file in the USBLoaderCFG, in my folder it's named boot.dol, is this correct or should I have to rename this too ?

Cheers
This message has been edited since its posting. Latest edit was made on 13 Dec 2010 @ 11:08
#6
It should be named boot.dol

Rename the folder to USBLoader or usbloader (I don't know if caps make a difference)..

so the directory should be apps/USBLoader

Make sure you also have the main USB loader files on the root of the SD card.

So the root of the SD card should have

apps
usb-loader

folders.

When you get it working you can then drag the apps/usbloader and usb-loader folders to your HDD and it should boot from your HDD (make sure those files are no longer on your SD card). The forwarder will check and see if the files are on the SD card first. Then it will check them on your HDD.
This message has been edited since its posting. Latest edit was made on 13 Dec 2010 @ 11:57


#7
So the file inside the USBLoader folder should be called boot.iso ? Mine is called boot.dol

So I should rename it right?
#8
It should be boot.dol

sorry .iso was my bad, had a brain fart.

The directory should be

apps/usbloader/boot.dol
This message has been edited since its posting. Latest edit was made on 13 Dec 2010 @ 11:58


#9
i'd upgrade to the v6 forwarder channel. there are speed inprovements in it.

http://gbatemp.net/index.php?showtopic=147638


this is how my FAT32 partition is setup for the forwarder channel. sometimes seeing the actual visual of the drive can help.





the usb-loader folder (in sd/usb root) that larry mentions will be automatically created after you have setup the loader the way you want it.
This message has been edited since its posting. Latest edit was made on 13 Dec 2010 @ 18:44

ps2: v7 scph-39001 - independence exploit - hdloader 0.8c - maxtor 300gb hdd
(+[__]%) psp slim ta-085v1: 6.60 PRO B10
wii (powered by bootmii/priiloader): 4.1u - d2x v10beta53-alt (base 56) - configurable usb loader v70r51/devolution r188 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

got a whole lot more to list . . .
#10
Hello,

I'm having the same problem. I followed all the procedures, (sd:/app/usbloader_cfg/boot.dol and HDD:/app/usbloader_cfg/boot.dol) still not working. I followed this guide http://gwht.wikidot.com/forwarder for installations. Thank you
#11
Originally posted by 3pol:
Hello,

I'm having the same problem. I followed all the procedures, (sd:/app/usbloader_cfg/boot.dol and HDD:/app/usbloader_cfg/boot.dol) still not working. I followed this guide http://gwht.wikidot.com/forwarder for installations. Thank you
And I read something that says
Quote:
Folder and Files must have execute or read permissions for everyone, otherwise the forwarder will return to system menu.
what does this mean? Sorry for being a newbie.

Please don't mind this message. CFG usbloader forwarder is working now. I just forgot to install ios 58
This message has been edited since its posting. Latest edit was made on 27 Jan 2011 @ 7:38
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.