AfterDawn Forums

Error #001 unauthorized device has been detected. Please help!

This discussion thread has 8 messages.

#1
Hi all,

Strange problem, I have ran a softmodded Wii for 4-5 years now with no problem. My Wii is currently a 4.3e version and I have neogamma 9 installed to launch my games on DVD media.

However recently each game I try to boot fails and I get a warning error. Error #001 UNAUTHORIZED DEVICE HAS BEEN DETECTED.

What is this issue? The Wii has not been updated to any new official updates. Can I get it working again?

Thanks all.
▼▼ This topic has 7 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Originally posted by FS9:
Hi all,

Strange problem, I have ran a softmodded Wii for 4-5 years now with no problem. My Wii is currently a 4.3e version and I have neogamma 9 installed to launch my games on DVD media.

However recently each game I try to boot fails and I get a warning error. Error #001 UNAUTHORIZED DEVICE HAS BEEN DETECTED.

What is this issue? The Wii has not been updated to any new official updates. Can I get it working again?

Thanks all.
Which game please
#3
Originally posted by megadunderhead:
Originally posted by FS9:
Hi all,

Strange problem, I have ran a softmodded Wii for 4-5 years now with no problem. My Wii is currently a 4.3e version and I have neogamma 9 installed to launch my games on DVD media.

However recently each game I try to boot fails and I get a warning error. Error #001 UNAUTHORIZED DEVICE HAS BEEN DETECTED.

What is this issue? The Wii has not been updated to any new official updates. Can I get it working again?

Thanks all.
Which game please
However recently each game I try to boot fails
i would say all of them
#4
Indeed it is all of my backed up games, any ideas?
#5
Originally posted by FS9:
Indeed it is all of my backed up games, any ideas?
Maybe a corrupted jailbreak or a new security update nintendo did require a update for the wii shop channel recently to use the wii transfer tool i wonder if that has anything to do with it
#6
This error is generally a neogamma fault / corruption.

Copy everything off the SD card - format it and Update neogamma / or get a new clean copy of it keep all your other files but start from a clean install to start with - try again.

Use syscheck - google will find, this will check what ios's and cios's you have installed you need 249 installed for neogamma to work.

For All Flashcart Firmware Updates http://www.linfoxdomain.com/nintendo/ds/
Sakura for the M3Real - Amazing Firmware
http://handheldsources.net
#7
Originally posted by megadunderhead:
Originally posted by FS9:
Indeed it is all of my backed up games, any ideas?
Maybe a corrupted jailbreak or a new security update nintendo did require a update for the wii shop channel recently to use the wii transfer tool i wonder if that has anything to do with it
you really do come with no answer whatsoever (so to speak), incorrect answer once again, the wii was never jailbroken, team twizzler hacked it, there is no 4.4 end of. Best answer and always will be is by Kittymat he knows wii inside out and all homebrew
#8
Thanks for the advice, I did a fresh modmii installation and all seems fine.

Thank you once again.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.