AfterDawn Forums

IOS 236 Missing?

This discussion thread has 5 messages.

#1
I am using usb loader gx and when loading up it tells me that "missing ISO 236 loading 36". Does anyone know what IOS Wii Sports and Wii Sports Resort uses. Thanks to anyone who can help me.

They did work until my kid got ahold of my controller and when I caught him he was on the anytitle deleter page and it was loaded. Again thanks in advance.
This message has been edited since its posting. Latest edit was made on 26 Dec 2009 @ 2:06

I AM "THE GREAT MOOSEKNUCKLE"!!
▼▼ This topic has 4 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
It sounds like you might not have IOS222/223 or IOS249 installed anymore.

If this is the case GX tries to kiad IOS236 first. If it can not load that then it defaults to IOS36.

Anyway you shouldn't even need to worry about that.

What firmware are you on right now? Where you on 4.1 and maybe the system was accidentally updated to 4.2?


#3
No I am 4.2. I updated before i even started the hack. It was fine but when I found that my kid had messed with anytitle deleter I assumed he had deleted something that he was not supposed to and that was why it quit loading just certain games. Is there a way to get it back on my system or am I screwed? Thanks again for your response.

I forgot to mentioned that I had reinstalled both 249 and 222/223. i hope I got those right.
This message has been edited since its posting. Latest edit was made on 26 Dec 2009 @ 1:58

I AM "THE GREAT MOOSEKNUCKLE"!!
#4
I would go to the 4.2 guide in my sig and use AnyTitleDeleter and uninstall IOS222, IOS223, IOS249 and IOS250 (if the IOS is not there then just ignore it. If it is in the list then delete it).

Then follow the cIOS38_rev14 and Hermie's IOS222/223 section again.

Make sure you do not get any error messages when installing.


#5
Well i did what you said and it did not work so I decided to delete Wii Sports (which I could not Play) and reinstall it. It worked but am not sure why. The only thing i can think is My kid deleted one of the ios that Wii Sports and Wii Resort use and it somehow corrupted the iso when i tried to play it. Does this seem possible? Maybe this can help other people if they have the same issue.

I AM "THE GREAT MOOSEKNUCKLE"!!
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.