AfterDawn Forums

[SOLVED] GDR8082N + Win7x64 + friidump 0.4.0

This discussion thread has 2 messages.

#1
Currently trying to dump games from a GDR8082N0106. It reads normal discs, but when I put in a Wii disc it simply spins up and down for a few minutes, then gives up until something calls the drive (like Explorer) to do it all over again.

I've tried RawDump 2.1 which doesn't work (Win7x64), and friidump 0.4.0 hangs at initializing the drive until I eject the disc, where it finds the drive, says it's unsupported, then fails anyway because the disc isn't in the drive.

Is there a specific firmware I should be using? It should be noted that I cannot (and will not) use a USBLoader or mod my Wii in any fashion, so my only option is to dump from a drive.

Thanks in advance!

Edit: Found a solution. Not sure if this is standard procedure, but if you run the program, THEN put the disc in ("Retrieving disc seeds"), it works after a minute or so. Silly me?
This message has been edited since its posting. Latest edit was made on 12 Jan 2011 @ 17:45
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
i don't know why you refuse to use usb loaders. they are way more stable, and faster, than backup discs. not to mention, direct ripping to the hard drive.

ps2: v7 scph-39001 - independence exploit - hdloader 0.8c - maxtor 300gb hdd
(+[__]%) psp slim ta-085v1: 6.60 PRO B10
wii (powered by bootmii/priiloader): 4.1u - d2x v10beta53-alt (base 56) - configurable usb loader v70r51/devolution r188 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

got a whole lot more to list . . .
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.