AfterDawn Forums

USB loader GX -Black Screen

This discussion thread has 15 messages.

#1
Updated to newest usb loader via wifi...

500GB WD drive, it detects it fine etc.. etc..

Many games will not load, that loaded via dvd. Some will load, what seems to be the issue? It just goes to a black screen.It must be something that's in common because they all goto the black screen. The 002 fix is on. All games loaded with wbfs manager, some work. Some do not.

Softmodded with the guide from this site
http://forums.afterdawn.com/thread_view.cfm/773505

cIOS38_rev13a
▼▼ This topic has 14 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Edit: Actually scratch that.

Which games are you trying to get to work?
Some games need alternate dols because of IOS switching.

You should take a look at the compatibility list http://wiki.gbatemp.net/wiki/index.php/U...e_Compatibility
This message has been edited since its posting. Latest edit was made on 29 Jun 2009 @ 13:33
#3
You know, honestly... After rebooting and turning the 002 off.. It works. I noticed after i loaded a game, it didn't work.I switched 002 fix off. Then it worked. And then other times, BOTH screens were black. Rebooted again and put it back on..002 fix.. that is and then it loads. Maybe it takes a few times for the usbloader gx to find the iso or whatever on the hard drive?

So far everything i've been able to get to load at least once that i've tried except grand slam tennis. Still trying to figure that out, and i even watched the movie once with the .dol
#4
Well that's good to hear.

I wish Rev14 would come out so we could be done with this 002 business.

And you were able to watch the Grand Slam Tennis video without being in game where you select it from?
#5
I used the .dol to watch the video. From SD card, I extracted it from the iso.

Same thing with grand slam tennis, 1st time it doesn't boot. reset, loaded again and now it works. I guess it's a usb loader -> USB hd issue. But, i don't care works..
#6
rev14 still same problem . black screen. same with lots of other games too. but some games do work fine. some I have to change from 249 to 222 then it works. it's all a bit hit or miss.
#7
Are you trying to play games back to back? If so, there is a known issue with USB Loader GX (even states so on their web page) about this problem due to an issue with how your cIOS is read for versions cIOS38_rev13 and earlier (not sure if revision 14 fixed this or not).

Basically, if you load one game in USB loader GX, you MUST completely reset (physically reset it) the wii before you can start playing another game in the loader. If you don't do this... say you play a game and exit to the home screen, start USB loader gx again and try to play the next game... YOU WILL GET A BLACK SCREEN.

I have never had an issue playing ANY game with USB loader gx while adhering to this one simple rule (ghostbusters, the conduit, etc... all of the "problem games" people have issues with, have all worked perfectly the very first time and every time for me. I am on firmware 4.1u, using cIOS38_rev13a and have enabled the .002 fix and vidtv patch for all games. As I notice from your previous statements, after you reset your wii, the games seem to work... coincidence, probably not.

The only one exception to this might be the PAL version of Wii sports resort, but that is circumvented by using the alternate .dol method the very first time in order to get through the stupid motion plus training video. After that one time, you can revert back to the normal way again without issue.

Hermes cios 222/223 is only needed for games that require additional peripheral's like rockband 2 instruments. It's quite possible that cIOS38_rev14 may have solved that problem too, but I don't know as I have not upgraded to it yet. I plan to try this weekend to see if it supports the instruments and/or fixes the black screen issue with USB loader GX.

Also, make sure you have the latest version of USB loader GX installed. As of MOnday, I was on revision 661, but now they are already up to revision 670. They seem to release an update almost every other day that makes the application even better each time (and it is already awesome the way it is now). The only way you can update properly is if you are running USB Loader GX from within homebrew or using a FORWARDER. If you are simply using the USB Loader GX channel, and not the forwarder, you won't be able to get the updates - yes it will appear to update if using a channel, but quit the application after the update completes and restart it and you will see that it is still at the old version.

And finally, don't think that it couldn't be the copy of the .iso you used that couldn't be the culprit. If you're using downloaded, pirated (torrents) to obtain your .iso's who knows what you're really getting. It could be a bad initial rip, a bad download, etc. Just because the .iso transfers to your hard drive fine, doesnt' mean there isn't some kind of problem with the image itself. I would never trust a torrent file to be 100% operational.
This message has been edited since its posting. Latest edit was made on 29 Jul 2009 @ 16:43
#8
Just checked the USB loader gx page and it states that cIOS38_rev14 DOES indeed fix the restart bug. So if you're using it, then you should be able to play games back to back now without needing to reset your Wii inbetween. Haven't tried yet, but i'll confirm this weekend after I upgrade.

You can read up on it at the official page here
This message has been edited since its posting. Latest edit was made on 29 Jul 2009 @ 16:44
#9
The loader will update from the channel fine using the Update function. Just did it and now I have 674c. Using rev14 still get black screen on several games though others work fine. Grand Slam Tennis, Virtua Tennis don't work but when burn the same iso to disc those work ok. Still something not right about using USB Loader I think.
#10
yeah, i was just at their site...
they've finally added better channel support in recent days although their faq states that the channel does does not get updated as often as the homebrew/forwarder version.

I just found the latest forwarder version (rev682) out at GBAtemp as that is their official forum. Still not available via the automatic update feature within USB Loader GX though. It finally fixes some codedump problems that people were experiencing from rev640-674.

Works great now and with cIOS38_rev14 there are no more black screen issues. With 14, you can play games back to back just fine (as long as you're on rev682 anyways)
This message has been edited since its posting. Latest edit was made on 31 Jul 2009 @ 7:31
#11
I've been experiencing the same problem. but its with all loaders.
im on CIOS rev 14 on 4.1, im using a 16 GB SDHC card with a usb 2.0 adapter, and i have all the latest ios's installed.
the only games i can play so far are
New Play Control Pikmin NTSC
Sin & Punishment 2 NTSC-J
New Super Mario Bros Wii PAL
Super Mario Galaxy NTSC

These are the following games ive tried that dont work
WarioWare Smooth moves NTS (either black screen at boot or freeze after wii remote screen)
Muramasa TDB NTSC (Black Screen at Startup)
New Play Control Pikmin 2 (black screen at startup)
Dragonball revenge of king piccolo NTSC (black screen AGAIN)

I would appreciate some help with this.
#12
I got blackscreen issues too. It either goes black screen or resets to the Wii menu. I only have one game to try right now. I have a bad dvd drive and/or engine I haven't replaced yet. I'm running V3.2u. I used to have a wiikey in it. I've tried with a WD MyBook 1 TB and I doubt it's abilities b/c the 2TB model won't do nuthin. I'm now attempting with a sandisk 2gb jump drive that actually looks like the same jump drive in the pic when WBFS loads up. I'm still experimenting, just wondered if anyone had any other ideas. I also tried the 002 switch and didn't seem to do any better. I'm getting ready to try Hermes 222/223, but I'm not really sure if that would help anything anyways.
Using Configurable usb loader v48. thanks
#13
i got it working. Just used a different game and it worked fine several times in a row. :)
#14
Originally posted by i81u812:
i got it working. Just used a different game and it worked fine several times in a row. :)

mind if i ask what game you used?
#15
Zaezae64 - i used dirt 2
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.