AfterDawn Forums

USB loader GX stack dump code dump

This discussion thread has 6 messages.

#1
I have loads of working games on my hard drive larryjl 4.1 softmod, hermies 222/223 update a hard drive seagate 500GB of the GBATEMP compatibility list, only game im having trouble with is Winter Sports The great Tournament 2010, can't boot original game off disc channel it want's 4.2 update so put it on hard drive weather i mount it or install and run off hard drive i get a DSI error ,Stack Dump, Code dump black screen loads of blocks of numbers. I have gone into GX and done the updates for each option all other games work flawlessly. what can i do to get this going some websites mention R33 and other versions of something on GX and updating caused problems, im at a loss at the moment any help would be great.
checked the game compatibility on gbatemp says it works and it has the right game id
This message has been edited since its posting. Latest edit was made on 03 Apr 2010 @ 7:56

▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
found 1 game froze during play removed this game and went back to usb loader GX r600 and all is well game was a bad dump of chaotic shadow warrior

#3
DP
This message has been edited since its posting. Latest edit was made on 03 Apr 2010 @ 14:20

#4
are you sure it's the 4.2 update? could be that an ios is needed, so use dop-mii to update all of the ios.

ps2: v7 scph-39001 - independence exploit - hdloader 0.8c - maxtor 300gb hdd
(+[__]%) psp slim ta-085v1: 6.60 PRO B10
wii (powered by bootmii/priiloader): 4.1u - d2x v10beta53-alt (base 56) - configurable usb loader v70r51/devolution r188 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

got a whole lot more to list . . .
#5
don't know i deleted the 8gb partition on hard drive and put back fresh downloaded files at the moment all seems ok, i need to load all my games to check.

#6
Originally posted by Mickoz74:
don't know i deleted the 8gb partition on hard drive and put back fresh downloaded files at the moment all seems ok, i need to load all my games to check.
after new files on partition instead of old ones everything works well i must have deleted something i was not suppose to when cleaning up the files.

This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.