AfterDawn Forums

Menu buttons do not work on Nero 12 project

This discussion thread has 3 messages.

I have been using Nero 12 Video to make a year-end DVD for my daughter's cheer team. I am a newbie on Nero 12 (this is my first significant project) so forgive my ignorance if I say something stupid. The DVD is a combination of video clips and slide shows with music backgrounds. I was able to burn a disk for the year end banquet, but wanted to make a few tweaks before I distributed the disks. One of the things I wanted to do was add a chapter menu to skip to various chapters that I have set up on the project. I was able to do so, and the buttons work great in the Preview mode before burning the disk. However, once I burn the disk, all of the buttons go to the start of the project rather than the points in the project that they are linked to. Any ideas? I tried to get some assistance from Nero support and they had me update my Nero files. It did not fix my issue with the buttons, but now I am getting an error message that my project is too large for the disk I am burning to. I have deleted several sections of the video but can't seem to get the error message to go away. It says that I need to get down to 4.38GB, but then it also says that my project is 4.38GB. The disk manufacturer indicates that the disk has 4.7GB of space. I went ahead and burned a disk anyway and all of the files seem to be on the disk, but the menu buttons do not work like they do in the preview screen. Any idea what I am doing wrong?
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
Have you tried the Nero forum for help?

I don't think there are many on Afterdawn using the software.

Are you testing the burned disk on a standalone player.
Does the burned disk play ok using a decent media player on the PC (MPC is the only one I trust for menu testing).

I assume you've created the project more than once?

The only thing I can offer is to have you open the VIDEO_TS folder in PgcEdit and verify that the chapters do exist and that the menu buttons are actually linking to them.
This shows button # two linking to Chapter 2.

I did post on one Nero forum, but did not get much help from that site yet so I thought I would expand my search. I have burned several disks, and tried to make some changes to the menu setup to see if it made any difference. I played the disks on three different computers and two different DVD players. All of them work OK except for the menu buttons. I will look into pgcEdit and see if that gets me anywhere. Thanks for your efforts.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.