AfterDawn Forums

G5 Web Server...

This discussion thread has 2 messages.

#1
I have an old G5 that i am using as a web server running 10.5.8. I have enable web sharing and placed my web site in the sites folder (/usr/myname/sites)

First problem i have it that i can only get apache to show the test page even tho i have deleted it, and replaced it with my own site. I have tryed to restart apache via terminal didnt do anything :(

i have been racking my brains and burnt out google search... if anyone can throw any light on this would be a big help.

thanks
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Originally posted by navskin:
I have an old G5 that i am using as a web server running 10.5.8. I have enable web sharing and placed my web site in the sites folder (/usr/myname/sites)

First problem i have it that i can only get apache to show the test page even tho i have deleted it, and replaced it with my own site. I have tryed to restart apache via terminal didnt do anything :(

i have been racking my brains and burnt out google search... if anyone can throw any light on this would be a big help.

thanks
Question are you running 10.5 server of workstation because server allows what you are doing workstation however doesn't allow this
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.