AfterDawn Forums

CPU reaches 100% with nothing running in clean win7 install

This discussion thread has 39 messages.

#26
Originally posted by Ripper:
If your CPU was actually sitting idle at 100% load, then surely it would be overheating and causing the machine to shut off - this is obviously not the case if you can run Prime95 overnight with no issues.

Try another monitoring program like Dela suggested, perhaps your CPU and/or Windows is reporting the load incorrectly.
The cpu is not running at 100% load any more after the win7 reinstall. That was the problem before but there is a definitive slowness to the computer that is not being detected by task manager via cpu or ram percentages. I wish I had more to offer by way of evidence.
AfterDawn Advertisement
#27
did you load the motherboard drivers?
#28
Originally posted by Ripper:
Dela,

Quote:
I ran memtest86 and passed. I installed process explorer but could not identify a specific area that had an abnormal consumption rate.
It would be worth checking your modules individually though, if you did not before.
Ripper what do you mean by modules and how do I test them? Thanks.
#29
each stick of ram using memtest.
#30
Must have missed that it no longer idles at 100% somewhere along the way, but that's good. Is that a re-install on one partition or a complete format of the drive and fresh install?

As ddp said; leave one stick of ram in and test them individually using memtest. It's difficult to say really, could be worth trying a different PSU too if you have access to one but we're shooting in the dark a little bit.


#31
Originally posted by Dela:
Originally posted by Ripper:
Dela,

Quote:
I ran memtest86 and passed. I installed process explorer but could not identify a specific area that had an abnormal consumption rate.
It would be worth checking your modules individually though, if you did not before.
Somehow I completely missed that part of his original post :-) Oh well, though if the system is actually BSOD'ing then its still down to kernel memory, which points the finger at device drivers or perhaps something more malicious, or a malfunctioning piece of hardware is also possible but hard to tell from here. If a driver than the answer could lie in a crash dump on the disk.
Dela I will run Driver Verifier and report back and also look at the event log.
#32
Originally posted by Ripper:
Must have missed that it no longer idles at 100% somewhere along the way, but that's good. Is that a re-install on one partition or a complete format of the drive and fresh install?

As ddp said; leave one stick of ram in and test them individually using memtest. It's difficult to say really, could be worth trying a different PSU too if you have access to one but we're shooting in the dark a little bit.
This is a different drive unused and formatted with no partitions. Basically a control test.
#33
Originally posted by jam320:
Originally posted by ddp:
at what point did you get that bsod, before or after symantec?
After the failed install of Symantec.
Hi,

I am Chetan Savade from Symantec Technical Support team.

SEP 12.1 RU2 is released on 15th Nov'12.If possible try to install SEP 12.1 RU2. Could you please pass on SEP_Inst.log to find out why SEP is failing to install. SEP_Inst.log would be present under %temp% directory.

Also if possible pass on crash dump files as well. We would like to review them as well.

Thanks and Regards,
Chetan Savade
Technical Support Engineer
End Point Security
Enterprise Technical Support
www.symantec.com
#34
Originally posted by Dela:
Originally posted by jam320:
Originally posted by Dela:
Also, since you are running a 64-bit version of Windows, your odds of having some kind of rootkit/bootkit problem are dramatically lower than usual, but there's a few ways it can happen so running a quick check with tdsskiller might be a good idea anywauy..

http://support.kaspersky.com/5350

Other than that, if your problem coincided with the installation (or failed installation as the case may be...) of a security product, then you should go to the vendor's website and find a removal tool for that specific product, which will check your system for every trace of it and remove it for you. Just another thought :-)
Thanks. I ran a rootkit scan several weeks ago but it wasn't Kaspersky so it wouldn't hurt to try this one. I'm not confident that it will not crash during the scan though. Since this is currently occurring with each attempt to add win updates.
When you say crash you mean the comp restarts? If the system is blue screening then you might be able to get your answer from a crash dump analysis. Windows 7 will create a Kernel Memory Dump by default as %SystemRoot%\MEMORY.DMP

When the system BSOD's, that means something has called KeBugCheckEx in Windows after encountering a problem in Kernel mode memory. The system is immediately halted, and a crash dump is written to the page file (pagefile.sys). By default, once the dump is written the system reboots (unless you manually set it to keep the BSOD displayed), and on boot a small tool will launch in the background that searches the pagefile for a memory dump and then extracts it as a crash dump. This will be MEMORY.DMP in your system root drive. I could be wrong, but in Windows 7 I think it might still be default that a minidump is also written to the directory "%systemroot%\windows\minidump\" which, if it is, you can upload the latest dump somewhere and I can analyse it for you if you want.

But ye, given that you already attempted a re-install (full re-install, or repair?) your problem might not be caused by a bad A/V installation. Instead, to me it seems like it could be your memory. I think that because your problem is getting progressively worse, and that is typically what you will see with a failing memory module.

To test memory, you just need Memtest86 (or Windows has a diagnostic utility you can boot into too, but Memtest86 is very good).

Memtest86 Auto Installer for USB Key: http://www.afterdawn.com/software/syste...t86plus_exe.cfm

Memtest86 bootable ISO: http://www.afterdawn.com/software/syste...t86plus_iso.cfm

I assume you already know how to boot from USB or CD so I don't need to go into that? It will run a test immediately on your memory. ANY errors is a bad sign. If you find yourself picking up errors, then end the program, turn off the PC and open it. Remove a memory module and then turn it on again, boot into Memtest86 and check for errors. If you still get errors, then remove another one (if there's only one more left, then re-insert the previously removed memory) and repeat the process. By process of elimination you should be able to find the memory stick giving you trouble.

If you find there's nothing wrong with your system's memory, it doesnt change the fact that something is going wrong in kernel mode memory, if you are getting system halts. A possibility for a system halt is a problem with a hard disk drive, particularly if there is problems during a swapping operation. Go to Control Panel (view as large icon) -> Administrative Tools -> Event Viewer. In Event Viewer, go to Windows logs, and then System (it might take a short while to pull up the logs). Any Disk errors?

If no memory or disk problems, then it must be either some kind of bad driver or bad hardware attached to the system that is causing the problem. If its a driver, then we might be able to get the system to spit up a more accurate BSOD and crash dump using a tool called Driver Verifier, but we can cross that bridge if we come to it :-)

I'll leave it at that for now.
Sorry for the delayed response. Here is what I gleaned from the event viewer:

I did not see any Disk Errors.

Within the last 7 days:
-2 Critical: 2x Event ID 41

-49 Error: 4x Event ID 10, 3x Event ID 14, Event ID 1001, Event ID 1002, Event ID 1013, 2x Event ID 1101, 2x Event ID 6008, 18x Event ID 7001, 4x Event ID 7011, Event ID 7022, 4x Event ID 7026, Event ID 10005, Event ID 11601, Event ID 11704

-19 Warning: 8x Event ID 27, Event ID 36, 7x Event ID 1014, 3x Event ID 6000

Within the last 24 hours:
-4 Warning: 2x Event ID 27, Event ID 36, Event ID 1014

Within the last hour:
-1 Warning: Event ID 27

NO CRITICAL OR ERROR EVENT TYPES IN 24 AND 1 HOURS.

Thanks.
This message has been edited since its posting. Latest edit was made on 19 Dec 2012 @ 21:00
#35
Bump.
#36
bump
#37
this is out of my area,but have you tried googling the error messages or better yet go to the microsoft support site and search the messages there?
#38
Originally posted by aldan:
this is out of my area,but have you tried googling the error messages or better yet go to the microsoft support site and search the messages there?
I did browse the BSOD error code which only stated why it occurred (which suggested either a power failure or windows run-time failure I think) but this was still ambiguous to me.

I have gone ahead and purchased a new MOBO to run my CPU: Intel DX48BT2. I will update this thread with the results once it is installed. Thanks.
#39
im the curious type so ill be watching.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.