AfterDawn Forums

Shortcut files (.lnk) opening in Dosbox.

This discussion thread has 2 messages.

#1


Any idea how to change it back to normal?

bolololololololololololoooo!!
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Never mind, I got it.
Here's how I did it.
If in the future someone needs to do this and that's not working:


Click Start Menu, and then type regedit in the Start Search and press ENTER.
Navigate to the following registry branch:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.lnk

Click on the arrow to expand it and delete the sub-key named UserChoice.
Exit from Registry Editor.

Reboot

bolololololololololololoooo!!
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.