AfterDawn Forums

Avira Rescue Disk in Vista 32 not able to scan-greyed out

#1
I was able to scan in XP but when I tried in Vista32, it proceeded to load various devices and stopped at mounting device
/dev/sdb1
and start scan was greyed out. I tried all 5 options. Spysweeper and Malwarebytes show me clean but Adaware always shows a bifrose or something similar trojan but always locks up when told to fix. I also had another possible trojan along with it. I am now running avira
antiVi3 3.0 removal tool. When I first opened the zip file, it asked me for a cd so I guess it made a boot cd but no entool.com like in the tutorial. I then right clicked the file after unzipping and now it is
running without installing.

I thought I read either on this board or another one about the avira rescue cd being greyed out when ran but didn't find it on my search here so I am open for suggestions or a possible link to fix the problem.
▼▼ This topic has 0 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.