AfterDawn Forums

Realtek AC97 Audio latest drivers, where to find them?

This discussion thread has 4 messages.

#1
First of all, forgive me if this is the wrong forum to post this, I didn't find any driver specific forums.

My problem is the following: I have just installed the new Aliens Vs Predator game, and found that the sound during cutscenes and intros gets very stuttery. From past experience I guess this is due to outdated audio drivers, but searching the internet for a newer version didn't help. As stated in the title my sound card is the Realtek AC97 Audio, with the driver name being ALCXWDM.sys. DxDiag shows the version as being 5.10.0000.6300 (English), and I can't seem to find any more recent versions out there (this one being from 24/09/2008). I heard the motherboard might be a factor in this, so just for good measure, it's an A8N-SLI Deluxe.

Can anybody know if there's a more recent version of this driver out there? And if so, where can i get it from?

Also, I heard there's a setting in windows' sound that allows you to change the frequency of the sound. It seems switching it from 96khz to 48khz might help, although I have looked around in the audio properties and settings and found no such settings. My OS is Windows XP.

Any help on any of the above is greatly appreciated.
▼▼ This topic has 3 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
hi :)
this is the one from asus..(download from the global link)

http://www.asus.com/Product.aspx?P_ID=e1h9yUaMZAsTwIEN

click download
then os
then audio


gif by ireland

we cant help if you wont help yourself
#3
Thanks a lot gurnard.

By the way, I had another driver issue, this time about video one, which I posted on the "Other PC Hardware" forum, although I guess this is the right forum to ask about drivers after all, so it didn't get any replies over there.

Here's the link and transcript of the message, would appreciate it a lot if you or anybody else could lend me a hand on this one, too. :)

http://forums.afterdawn.com/message_repl...42&forum_id=111

Quote:
Whenever I try installing the latest Nvidia drivers for my graphics card, the computer gets extremely low video display settings after restarting, as if it had no drivers installed at all (640x480 res with a max of 4 bit color depth) and can't be set up any higher.

My current Nvidia driver is the 178.13, and I tried installing both the 196.21 and 195.62 and both caused that same problem, forcing me to roll back to the 178.13. I need a newer driver to be able to run the latest games, though. How am I supposed to install them?

Possibly relevant computer specs are as follows:
OS: Windows XP
VGA: GeForce 8600GT Fatality
RAM: 3GB DDR
CPU: AMD Athlon 64 3200+, MMX, 3DNow, ~2.0 GHz

Any help is appreciated, also if any further specs info is needed to help solve the problem just tell me what other info I should provide.

Thanks in advance.
#4
hi :)
i've just looked up the spec on your mb...cpu and ram
your asking a lot of your pc (getting a bit old)
to take advantage of your card to try and play the newer games out now adays (bearing in mind i don't play or know much about gaming) i would think that you would need at least a single core 3200
Mhz. 1 GIG DDR2 800 Mhz ram or
2500 Mhz dual core DDR2 800 Mhz ram
sounds hard i know...but i wouldn't waste anymore money on graphics cards etc. until you've upgraded your system
i don't know whether you are in the states or the uk. here in the uk a budget mb...cpu...ram to run with your card would cost less than 150


gif by ireland

we cant help if you wont help yourself
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.