AfterDawn Forums

need help with dsi xl + M3i Zero

This discussion thread has 6 messages.

#1
just got a dsi xl for the boy and it has M3i Zero (GMP-Z003) card and a sd card loaded with games, now can i take it online? will if force an update to the dsi?
▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Originally posted by biff555:
just got a dsi xl for the boy and it has M3i Zero (GMP-Z003) card and a sd card loaded with games, now can i take it online? will if force an update to the dsi?
Actually it depends on the game and yes the dsi will force you to update here is what to do though.

1. you need to go to your cards manufacture site and download the latest firmware update for that card that supports the latest dsi update then you can update no issues.

But remember you need to update the card 1st if you don't once you update the dsi your card will stop working
#3
thanks, megadunderhead

will give it a try, thanks for the input, much appreciated

one last thing? what is the latest firmware? do you know by chance? my dsi xl currently has 1.4.1u if i remember correctly
#4
Originally posted by biff555:
thanks, megadunderhead

will give it a try, thanks for the input, much appreciated

one last thing? what is the latest firmware? do you know by chance? my dsi xl currently has 1.4.1u if i remember correctly
i think it is 1.5 but this is the dsi firmware you need to update the cards firmware first not the consoles
#5
Originally posted by megadunderhead:
Originally posted by biff555:
thanks, megadunderhead

will give it a try, thanks for the input, much appreciated

one last thing? what is the latest firmware? do you know by chance? my dsi xl currently has 1.4.1u if i remember correctly
i think it is 1.5 but this is the dsi firmware you need to update the cards firmware first not the consoles
yes, i need to update card, then update dsi right?
#6
Originally posted by biff555:
Originally posted by megadunderhead:
Originally posted by biff555:
thanks, megadunderhead

will give it a try, thanks for the input, much appreciated

one last thing? what is the latest firmware? do you know by chance? my dsi xl currently has 1.4.1u if i remember correctly
i think it is 1.5 but this is the dsi firmware you need to update the cards firmware first not the consoles
yes, i need to update card, then update dsi right?
correct
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.