AfterDawn Forums

R4i gold 3DS Update Patch for DSi 1.4.5&3DS 4.5.0-10 Released.

This discussion thread has 3 messages.

#1
Originally posted by Rocky2011:
When I was thinking about getting the latest R4i gold 3ds(revision c) from gamezway.com, I found a news that R4i gold 3DS supports newest DSi 1.4.5&3DS 4.5.0-10 perfectly! It said that the patch has been released for DSi 1.4.5 and 3DS 4.5.0-10.
But it seems that the patch is only for the R4i gold 3ds(revision c).
Well, I purchased a new card about a week before 1.4.5, as far as I can tell it is Revision "C" just not patched for 1.4.5. (Has a C on the back.)

Anyway, card won't update with the new patch. Just gives me a card "Failed" status.

Kind of makes me hesitant to recommend buying a new card, when as far as I can tell I have a Rev "C" and it won't take the patch. You may just end up getting one like mine that won't work with what they have right now. /continues waiting patiently
This message has been edited since its posting. Latest edit was made on 13 Dec 2012 @ 18:13
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Originally posted by djwirk:
Originally posted by Rocky2011:
When I was thinking about getting the latest R4i gold 3ds(revision c) from gamezway.com, I found a news that R4i gold 3DS supports newest DSi 1.4.5&3DS 4.5.0-10 perfectly! It said that the patch has been released for DSi 1.4.5 and 3DS 4.5.0-10.
But it seems that the patch is only for the R4i gold 3ds(revision c).
Well, I purchased a new card about a week before 1.4.5, as far as I can tell it is Revision "C" just not patched for 1.4.5. (Has a C on the back.)

Anyway, card won't update with the new patch. Just gives me a card "Failed" status.

Kind of makes me hesitant to recommend buying a new card, when as far as I can tell I have a Rev "C" and it won't take the patch. You may just end up getting one like mine that won't work with what they have right now. /continues waiting patiently
I just bought a r4igold it arrived today. It works perfectly in my 3dsxl which has the newest software but when put it in my dsixl with 1.45 I get the error has occurred turn it off or refer to manual for troubleshooting
#3
but it in another console a 3ds one and upgrade the firmware that way..
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.