AfterDawn Forums

R4i SDHC & RTS Keep getting error message Help

This discussion thread has 8 messages.

#1
Hi all, I have a ndsi on version 1.4e. I brought a R4i sdhc&rts (white box) I downloaded v2.2 Kernel copied all to micro sd 8gb card also I created a file called NDS and put all my games in to it. But when I start dsi the r4i icon comes on when i press it black screen comes up saying an error has occurred. tried formatting the card but same thing happens I need your advise please in where I went wrong.
▼▼ This topic has 7 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I can only think it is incorrect firmware, the latest I am seeing on the website is 2.0, the site in my signature hosts them all. Have a check on there and try a different firmware.


For All Flashcart Firmware Updates http://www.linfoxdomain.com/nintendo/ds/
Sakura for the M3Real - Amazing Firmware
http://handheldsources.net
#3
Originally posted by kittymat:
I can only think it is incorrect firmware, the latest I am seeing on the website is 2.0, the site in my signature hosts them all. Have a check on there and try a different firmware.

This is there website www.r4rts.cn
#4
uiplayer Suspended account
I also downloaded, but do not have the error message
#5
I'm download from www.r4rts.cn, the URL had update yet. and it works correctly.

I found the url have those words, kernel V2.2.

Nice world, Nice player.
#6
Originally posted by uiplayer:
I also downloaded, but do not have the error message
did it work for you or....
#7
Originally posted by realboys:
I'm download from www.r4rts.cn, the URL had update yet. and it works correctly.

I found the url have those words, kernel V2.2.
was yours already updated to v1.4 when you used kernel v2.2 and what do you mean by URL
#8
beatles51 Suspended account
Nintendo's recent firmware update for the DSi (v1.4) is incompatible with current R4i card. This issue only affects you if you have purchased your DSi within the last 30 days or you have upgraded your DSi firmware to v1.4. Only r4i golden edition can support r4i v1.4 I think.

SPAM removed
This message has been edited since its posting. Latest edit was made on 15 Sep 2009 @ 8:11
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.