AfterDawn Forums

Mystery P2P & other internet program fails

This discussion thread has 3 messages.

#1
First my setup...

Provider: Mediatti broadband (Japan)
Cable modem: WebStar DPC2100
Router: Belkin "Connect N150" F7D5301 v1
Computer: Toshiba Satellite A215 Turion 64x2/2Ghz/2GB/32 bit
OS: Vista SP2
WiFi adapter: Atheros AR5007EG
Ethernet: Realtek RTL8101E (NDIS 6.0)

Problems...

Oh where to start! I pray someone can help me make sense of all this mess.

1) No WiFi with belkin router. This laptop has never failed me with any WiFi network I have ever thrown at it no matter what crazy country I was in. For some reason it will not work with this Belkin router. I can connect to the WiFi network but it is "local only." If I connect to the router via CAT5 I can connect to the internet, at least through Firefox. When I do this it actually shows two networks and tells me I am connected to the internet through "multiple networks."

2) As stated above FireFox, IE and utorrent all work just fine. It seems that anytime another program wants to access the internet though things turn into an epic fail. A good example is the installers I have been trying to use. I have tried (and failed) to install the newest Java and Shareaza, when the installer tries to download needed files it is unable to connect to the internet. Emule will connect to its servers and tell me how many millions of files there are to search but I am unable to run any searches. In the bottom right hand corner it reads "Connecting" and "preparing." I get the "lowid" error.

3) I did a lot of googling, which led me to this site (great site by the way), and I tried a few things. Per some threads on this board dealing with the emule lowid problem I moved my ip address to the DMZ on the belkin router. This did not help emule but now FrostWire will connect "turbocharged" and even let me run limited searches. I am unable to download any files though even when the file has 40+ users. Shareaza and the java installer still can't talk to their servers.

4) I downloaded Simple Port Forwarding and tried to use it, another epic fail. I selected my router and made sure the username and password were correct for my router. When the program tries to access the router it can't pull anything up and just tells me to verify my username/password/ip/router selection. I have triple checked and they are all fine. It seems even this program is not immune to whatever is killing Shareaza and java.

I won't be in Japan (Okinawa) forever as this assignment is only a few months long, but these problems are annoying. I can still get my desired music by scoring the complete album on utorrent but that is a pain. Max download speeds are about 100-200k but that is rare with most downloads being in the 30k-50k range. I am pretty sure this all has something to do with the modem/router specifically something about ports and ip addrs. Networking is not my strongest area!

Thank you in advance to anyone who tries to help.
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
You are unwise to be trying that in Japan. That country is in the pocket of Sony. You are lucky they now have figured out how to lock you down instead of sicking the cops on you. They were even catching persons using super secret 'untraceable' stealth networks. The networks used VPN for all the connections and triple layers of security. They apprehended then in less the 24 hrs after they did something.
This message has been edited since its posting. Latest edit was made on 24 Apr 2011 @ 20:08
#3
Try to connect sans the router and see if the programs still have problems. Depending on your situation, someone may have limited what you can do with the connection (like if it is a corporate network you are on.) I cant give you any specific advice other than that.

lubricant -> Mr Slicker -> ???
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.