AfterDawn Forums

LG GGW h2OL

This discussion thread has 5 messages.

#1
I have recently purchased an LG GGW h20L and have had nothing but problems with it,it has worked for normal dvds it has ripped and burnt a bd re that came free with the drive,however when i try to rip bluerays non re writables it fails,i have wasted 6 infinity bd-r
3 non make bd-r trying to mount a blueray movie and then burn is not possible it starts but always fails,ive tryed using imigeburn,nero 8,roxio and other software,but i have still not had any look,it wont even copy from disc to disc,it does first part which includes ripping but fails when you insert the blank bd, cant understand why it works with re writable disc but not others.

PLEASE HELP,IM PULLING MY HAIR OUT.

im running the drive externally through a sata enclouser,it plays bd movies ok using anydvd hd and think it played without anydvd hd but didnt have Audio.i have a new pavilion laptop with vista,ive checked udf and cant find it in registery.
▼▼ This topic has 4 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I personally dont think its a burner issue. I think its your lack of knowledge o. How to rip blueray movies and burning them. You should have a bd-re so u dont make coasters. doing movies anydvd hd and ripbot. Some movies if small enough can just be burned.
#3
I agree somewhat,however i have managed to rip and burn on re disks its just the 2g gig r that wont write,this makesme wunder why one disk works but others wont.I have copyied bd to bd with no probs when using re writables and managed to rip from files on hard drive using same disc.so why is the re writable discs working but the single writes not.
NEED SOME SERIOUS HELP AND ADVICE ON THIS PLEASE>>>>>
#4
Did you update to the latest firmware... I think it's YL05. As new firmwares are release, more discs are compatible. Have you tried a different brand of disc (BD-R) to see if this is the issue?


#5
hmmm,sorry i dont know. i have this same burner with no issues.
must be the media..
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.