AfterDawn Forums

PSP fat on 3.80 m33-5 error 80020148

#1
Hi, can you help?
It's been several years since i jailbroke/homebrewed my fat PSP,
I remember having to use a Save file from a game and using UMD.
I'm not sure what has happened but i am unable to now play some of the games.
I have tried placing games (.iso files) in all folders on memory stick ie game, 150, 300 root etc but keep getting the error 80020148

I have tried the configuration change from 150 to 380 with no joy.
Some of the games work but new ones i've recently downloaded do not.
Is there an update or something else ive missed?

Appreciate any help

Thanks
▼▼ This topic has 0 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.