AfterDawn Forums

Help Jailbreaking iphone 4 6.0

This discussion thread has 3 messages.

#1
Im trying to jailbreak the Verizon Iphone 4 running 6.0, Using the latest RedSnow.

Following the process by (redsnow,youtube). Seems I cant get the iphone to go into DFU mode, The phone will either boot back like normal and redsnow says waiting for reboot, if I let the home button go.
If I keep holding the home button I get the usb communication error which gives me the symbol like its connected to Itunes.
Ive tried using My windows 7 desktop, also tried my windows vista laptop.
Itunes vs 10.7

Thanks for any help on this!
This message has been edited since its posting. Latest edit was made on 24 Oct 2012 @ 12:54
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I would suggest just updating to 6.1 iOS, and use the new tool Evasi0n to give you an untethered jailbreak. Don't always have to connect it when rebooting it!

See how that works out for ya!


#3
I'd also use evasi0n to jailbreak if I were in your place. Here is a quick guide on how to jailbreak iPhone running iOS 6 via evasi0n
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.