AfterDawn Forums

help with windows 8 charm bar wireless device disappeared ...

This discussion thread has 3 messages.

#1
After fartin about with my gf's new laptop running windows 8 (not too impressed), i noticed in the charm bars device menu that, as well as "second screen" option to duplicate etc. through an HDMI cable, under that was the device name of my sony bravia tv. today when i tried to show her what i was talking about i cannot get the tv's device name to show up in the same place. i have tried googlin the hell out of it but there is not too much on the subject around. also, but not really important, i am sure when i was streaming to the tv through HDMI that the tv automatically went to the correct HDMI channel. i am not posotive about this but just thought maybe someone would have some info on this. I dont know if i'd need to post any other device info but feel free to ask if it will help. Thanks in advance people ....

... i also had a ps3 and nexus 7 tablet on the network at the time, i that helps at all.
This message has been edited since its posting. Latest edit was made on 20 Dec 2012 @ 18:47
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
First check if everything is plugged in (sorry)

Then see if you can toggle your way to the settings screen that shows options for the screen views. See if you can play around with the connection settings.

Here is a really detailed guide
#3
Thank you for your reply my friend but i am sorry if i didnt explain the problem correctly. its not the multiple screen function of windows 8 i meant in my post above. Basically, the gist of it is that if i open the charm bar and press Devices, under the icon with Second screen writtn beside it i had another symbol (with the name of my smart tv next to it), as another option to choose. Maybe i am missing something completely obvious but i cannot work out what i have done differently. In my main PC settings my tv and my other equipment in the homegroup are connected so i maybe have changed a wrong setting when setting up my homegroup but i dont know where else to look.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.