AfterDawn Forums

Trouble burning to Verbatim CD-R

This discussion thread has 3 messages.

#1
Hi There Everybody-

I have been having a problem burning some data to a Verbatim CD-R. I have 6 files that are mp4 format, and want to just burn them to CD,,you know,,,so that they can be archived. but when the burning reaches anywhere from 30% to 50%, I get a message that states that an error has occurred, and that the disk is not able to be burned to.

I have tried "record now" , Free Studio, and CD Burner XP. and I get the same message from each one.

Can anybody suggest what might be causing this ??

I'm using Verbatim CD-R 700mb, 52x, 80min, 100 spindle pack.

Thanks for taking the time and look forward to hearing from you soon.

Sincerely- Doug
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Try ImGBurn and post the log file ('Help' > 'ImgBurn logs').
You can also click 'Tools' > 'Drive' > 'Check for firmware updates'

Do you know if it burns DVD's OK?
#3
Hi There-

I found that If I moved the folder that the software was burning from off the desktop to a sub folder in My Documents/My Videos, It burned the disks just fine. Not quite sure why the data and the burner needs to be in two different location, but it worked. Thanks for the advise and I will also look into the firmware updates. No you mention that the path is Tools>Drive, but I'm not sure where that is.

Could you direct me to where I can find that I would really appreciate it.

Thanks- Doug
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.