AfterDawn Forums

VIDEO COPY

This discussion thread has 3 messages.

#1
Hi, I hope that this is the correct forum. For whatever reason I'm having a problem copying a DVD to my computer. Its not copyrighted so from what I understand it should be straight forward; just explore the disc, copy the VIDEO_TS folder to the corresponding folding on my desktop, and it would be complete. The video is pictures of my dog that passed away with music in the background that I created with Roxio and burned it onto a DVD. I am simply attempting to put it on my computer so i can upload it to YouTube and Facebook and such. When I do the process above and copy the VIDEO_TS and try to copy it I get the following error:

Cannot copy VTS_02_1: The request could not be performed because of an I/O device error.

I attempted to search Google for the error but was unsuccessful. I greatly appreciate any and all help anyone provides. If it would be easier for someone to see how and what happens I would be willing to use team viewer. Thank you again for assisting me with this matter!
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Try 3 or 4 more files in the folder selecting each individually include one from the middle of the set & near the end,if same error occurs & you don't have a secondary dvd drive try another computer if same error shows disc is likely corrupt

AD Guides: http://www.afterdawn.com guides/
Console Mod Tuts: http://www.realmodscene.com/

#3
- also, may want to try the old DVD Decrypter to rip the disk.

http://www.videohelp.com/tools/DVD-Decrypter
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.