AfterDawn Forums

A Video mess!

#1
Ok here's the deal. I have Windows 7 Home Premium x64 and I just reformatted after installing a larger hard drive to accommodate all of my video files (3TB). Well I ran into a few problems when transferring the video files from the old to the new disk. Basically I lost around roughly 200 or so avi's and MPEG 4's.

But I got a bright idea and installed PC Tools File Recover, and it took all day but I was able to get almost all of them back from the original disk. Thing is now, some of them seem a little messed up and they all do not have their original file names so it's going to be a long process renaming them, if I can get them to work.

There are two types of files listed that I recovered. One says "Deleted AVI movie" and then a number after that. The other says "Deleted MPE"G (MPEG 4 I think) with a number after it.

Now WMP was playing AVI's back fine until I tried opening up some of these files and it's weird. When I try to open the AVI with WMP it most play fine, and still looks good. When I try to open them with MPC I get a DirectX 10 error message and I am running DX11...I checked.

Also neither WMP or MPC can open the MPEG file. But what's weird is that I don't know how all of these files got turned into MPEG's

By the way, just so you know...I am running the Shark007 codecs. Don't know if a run through on some sort of decent video convertor will help or not...Any ideas?
▼▼ This topic has 0 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.