AfterDawn Forums

"No suitable splitter was found" msg on RadLight while trying to play mp4

This discussion thread has 3 messages.

#1
I am using RadLight 4 to play videos as it's my favorite program. From radlight.com
I have installed quicktime, ffdshow and just installed RadLight but I get the msg while opening file on RadLight:
# RLGB error : No suitable splitter was found

The file opens fine on WMP.
Mediainfo gives the following info about the video content in case you need it:
AVC (High@L4.0)(CABAC/5 Ref Frames)

I have tried enabling and disabling codec H.264 on ffdshow but same results, I can even play it on WMP with the codec disabled on ffdshow I believe it's due to having quicktime, there is some graph build needed or some "Source and Splitter filter configuration" to configure here is a screenshot:


This message has been edited since its posting. Latest edit was made on 17 Dec 2012 @ 7:08
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
ffdshow > Video decoder configuration, is H264/AVC enabled?
#3
Originally posted by attar:
ffdshow > Video decoder configuration, is H264/AVC enabled?
yes it's enabled that's not the problem, it can play fine on WMP I'm sure it's one of the problems mentioned on my post about the graph builder or the spliter source configuration.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.