AfterDawn Forums

missing volume for zipped file

#1
Hi everyone,

This is my first experience with this forum, and I am here to find out if anyone can help me extract my zipped folder which is missing a volume header or extention (.z01).
Initially when I compressed the folder, I used WinRar and everything seemed fine. I have tried to repair the folder in order to extract the content without any sucess.

All I get is prompts stating "You need the following volume to complete the extraction".
I've been at this for 24hours now. So far I have tried using 7-zip, a zip repair demo, quickpar, and extractnow software with no avail. Please help!!! There has got to be a way out of this.
▼▼ This topic has 0 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.