AfterDawn Forums

Brave

This discussion thread has 13 messages.

#1
I'm not sure if I have the right forum for this, but here goes.
I am trying to burn the Disney movie "Brave" the problem is all I get is a screen that has a choice of audio, but you can't click on it. It is just the picture.
There is no video.
How can I back up this video?
Can anyone help?
Thank you
▼▼ This topic has 12 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
dvdfab

AD Guides: http://www.afterdawn.com guides/
Console Mod Tuts: http://www.realmodscene.com/

#3
I tried DVDFab. It only did the picture I spoke of. It didn't do the whole DVD. Is there something wrong? Did it work for you? I would appreciate any more help you can offer.
I have tried, DVD Shrink, CloneDVD2, DVDfab, and Nero Recode with no success.
I hope you can help.
Thank you
#4
There is a Beta version of dvdfab that came out on Nov 14. I am trying it now.
#5
clone dvd & nero recode don't rip protected dvd's try anydvd instead

AD Guides: http://www.afterdawn.com guides/
Console Mod Tuts: http://www.realmodscene.com/

#6
The latest version of DVDFab 8.2.2.0 Qt November 16, 2012 just came out today.Which includes New: Added support for a new copy protection as found on "Brave".

20 Year U.S.Army Veteran.Vietnam 1969-1972 101st Abn.Div.
#7
I will download dvdfab 8.2.2.0 and try again.
Thank you for your help.
#8
Your welcome,No problem,have a good day!

20 Year U.S.Army Veteran.Vietnam 1969-1972 101st Abn.Div.
#9
Your welcome,No problem,have a good day!This crazy thing has been double posting for some reason.Sorry about that.
This message has been edited since its posting. Latest edit was made on 16 Nov 2012 @ 15:31

20 Year U.S.Army Veteran.Vietnam 1969-1972 101st Abn.Div.
#10
It worked! I appreciate your help.Thank you
#11
Good for you! Now your back in business.

20 Year U.S.Army Veteran.Vietnam 1969-1972 101st Abn.Div.
#12
Originally posted by kookie56:
I'm not sure if I have the right forum for this, but here goes.
I am trying to burn the Disney movie "Brave" the problem is all I get is a screen that has a choice of audio, but you can't click on it. It is just the picture.
There is no video.
How can I back up this video?
Can anyone help?
Thank you
I used dvdfab8.2.2.0 and copied the main movie worked fine. Hope this helps...
#13
doing the main movie solves a lot of problems




Antec 1200 Full-Tower Case/Thermaltake 750-Watt PS/ASUS SABERTOOTH Z77 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Mobo/Western Digital Black WD5003AZEX 500GB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD/NVIDIA GeForce 8800GTX 768MB 384-bit GDDR3 PCI Express x16 HDCP Ready SLI Support Video Card/CORSAIR DOMINATOR PLATINUM 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 /Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics/CORSAIR Hydro Series H80 (CWCH80) High Performance Liquid CPU Cooler/3-Plextor PX-810SA Sata Drives/Asus IPS 27"PB278Q Monitor 2560 x 1440 resolution,5ms respone time/OS Windows 7 Home Premium SP1 64-bit
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.