AfterDawn Forums

dvd volume boost

This discussion thread has 11 messages.

#1
hi,
i have ripped an original dvd without converting .ie all files are .vob . i want to 'boost' the volume and burn the video_ts into a blank dvd, but i need the original menus.. any idea how i can do this?
Thanks
▼▼ This topic has 10 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I don't know of any one click program that will do this.
It can be done - and it's relatively painless if you don't need the menu.
If you need the menu, it's a PITA - but certainly doable.

Briefly, the steps are:
Rip the DVD to the HDD - include all audio and subtitles that are referenced by the menu.
Make a backup copy of the ripped files for a working folder (_working) - usefull if it all turns to tears.

Demux the Video, Audio, Subtitles and chapter list using PGCDemux to a new folder (_pgcdemux)

Run PGCEdit and load the files from (_working).
Select the main title and look at the audio and subtitles.
Note their numbers and language - you will need to see the same settings in the final DVD.

Open the relevant AC3 audio stream in BeLight and add some gain (not too much, don't want to blow the speakers).
Save the new audio.

Run MuxMan.
From the (_pgcdemux) folder, load the video, All of the audio files (except substitute your modified file for the original).
Set the correct languages for these audio files.
Load the subtitle files (often, each stream will have a 'Wide' and 'Letterbox' version) and set the correct language.
(this information you noted when you looked at the original files with PGCEdit).
Load the Chapter .txt file(from the top 'File' menu).

Create a new DVD and save it to (_muxman) folder.

Run VobBlanker.
Load the original rip from (_working) folder then 'Replace' the main title with the main title in the _muxman folder.

'Process' and create a new DVD which has your modified audio and the original menu.

Open this DVD in PgcEdit and verify that the audio and subs have the correct number and language listed.


{Edited to correct audio program name.}
This message has been edited since its posting. Latest edit was made on 02 Oct 2012 @ 13:08
#3
it does sound like a pita .. i'll give it a try
thanks
#4
i'm new to dvd files etc.. so how do i go about doing the following you mentioned

Run PGCEdit and load the files from (_working).Select the main title and look at the audio and subtitles.
Note their numbers and language - you will need to see the same settings in the final DVD.

i loaded the files into pgcedit but how do i know which files are audio , subtiles?
#5
Double click on the main title.
In this example, audio stream 2 is fr (French) and is identified as as 0x82.
Subtitle 0 is en (English) and has a widescreen component 0x20 and a letterbox 0x21.
When the DVD is put back together again, the settings have to be the same as the original.



#6
thanks i got that done.. but now i'm stuck with the next step..
1) when i demuxed in the first step it seems only the menu files were demuxed so now i have the videos and ac3 audio of only the menu files (not the main concert)that i can open with belight.
2)i selected the ac3 tab in belight but i dont see only options like normalize, boost mode high gain etc which functions shoud i use to gain.
#7
In PgcEdit, take care to select the main title - most times it's VTS_01_0.IFO, but not always.
If the running time is correct (in this case, two hours and and eighteen minutes) then you have the movie (not a menu or an extra).




The Advanced button on Belight shows the gain setting.
#8
BTW, you know you can select a small sample of the movie using DVD Shrink and demux that; adjust audio and then mux it, and test on a standalone player before investing the time in a full movie.
#9
i guess you mean selecting a chapter using dvdshrink .. i'm working with a small dvd so i'll go ahead with that anyway.
now after boosting i muxed the files and replaced the files in vobblanker. there are 2 issues.
-the new dvd does sound louder, but when i select a chapter from the menu it goes back to the same menu, this is not the case with the original.
-when i demuxed initially i got 2 audio files, both were the same audio but the size of one was 2 times the other so i did'nt know which to load into belight (just selected the larger one).
when processing the new dvd i did get a warning
"number of cells lower in replacing title, blanking last ones."
thanks
#10
Did you remember to load the chapter.txt file in MuxMan (File > Import Chapter)
#11
all done, thanks
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.