AfterDawn Forums

Motorola V220 USB Data Cabel Software

This discussion thread has 1143 messages.

#1
Hey,

does anyone know where i can download the Motorola V220 USB Data Cabel Software from? Any sites you know of?

Thanks :-)
▼▼ This topic has 1142 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Go here and download the Mobile Phone Tools 1.23c:
http://www.motclub.com/html/programs.htm#mpt
Then go here and download the P2K driver:
http://www.motclub.com/html/drivers.htm
Then go to:
ftp:\\ftp2.bvrp.com/motorola
And download the "mobilePhoneTools_2.21b_US-exe"
Install the P2K driver then the Mobile Phone Tools 1.23c. After thats completed upgrade the 1.23c with the 2.21b update file. Make sure you tell the program that your phone is a V600 as the V220 is not listed. If you run into any problems read this thread:
http://forums.afterdawn.com/thread_view.cfm/3/103293 and follow what XMan2004 did. Actually I would suggest reading the thread 1st. Good luck!
#3
Thanks alot :-)
i've done the downloading, but as you say, install the P2k Driver 1st. i open up the file thingy and i have no idea how to set it up :-S there is no 'insallation' icon. i think i have installed an updated version of the p2k driver (that was the only option on the web page) do u know where i can download the original version so i can finnally set it up?
Thanks
#4
Just have the Mobile Phone Tools look for your USB driver in that folder. It doesnt install as a program its just a driver package.
#5
umm could anyone give me a link to moblie phone tools 1.23 b/c the links that have them dont work.
#6
EvilSoulz,
I just checked the link you were refering to and it does indeed work:
http://www.motclub.com/html/programs.htm#mpt
In the section :: motorola mpt look for "Motorola Mobile Phone Tools 1.23c Original English" click on the blue #1 to the right, and use an unzipping program to open it. If you are unable to download it then you have to adjust settings in your browser or firewall I imagine.
#7
I managed to download the phonetools software but I can't download the p2k drivers,I just get an error page.Any ideas anyone ?
#8
MattJazz,
The links are indeed down for the P2k and the USB driver's. Dont know whether they will no longer be available or in the process of doing upgrades? Here is a link to some but I dont know the version's or anything:
http://bongowireless.com/file_download.php
Let us know if they work...
#9
I don,t know if I,m doing anything wrong but it just keeps failing to recognize a driver for my phone
#10
MattJazz,
had you unzipped the P2K file 1st? Then when your OS looks for a driver for the new hardware direct it to the folder with the P2K drivers.
#11
Risa Suspended due non-functional email address
Hi, most of these links do not work. The one that did let me download two files, which seem to start setting up and then said I didn't have previously installed BVRP software and then wouldn't do anything. There is nothing on the Motorola site about the V220 USB hook up. This is incredibly frustrating. Does anyone know if Motorola plans to support this phone? It's brand new so maybe the stuff isn't out yet but this is bad. The pictures don't seem to be all that great to begin with and now you can't even get them off the phone. Also, anyone having any trouble sending photos to e-mail addresses? I can't seem to do that either. It says "unable to send." Someone please provide updated information when they have it. I have e-mailed Motorola and will update everyone if I hear back.

Risa V220 user
#12
Yes i have unzipped the files but when I direct windows to the folder it says that the file doesn't support my device (ie my v220) HELP!!
#13
Has anybody else noticed the Motclub website acting up lately?

Last night I couldn't get the main page to load at all unless I went through a translator (I didn't need the translator, it just wouldn't load otherwise). Today the pages load fine, but none of the files are available. Judging by the Spanish error page, it's giving me a Permission Denied and/or File Not Found error.

I'm a big technophile, so the interaction with the computer is the main reason why I bought this phone...without knowing it, you guys have been a lot of help to me! Motorola is definitely behind Nokia in their PC drivers...

Is there any alternative for getting the USB drivers other than Motclub? Do they go down often, meaning I should just keep checking back?

Thanks,
Larry
NOEMAILSALLOWED@AFTERDAWN.COM
This message has been edited since its posting. Latest edit was made on 16 Nov 2004 @ 20:05
#14
Risa Suspended due non-functional email address
It seems that AT&T doesn't even have this phone yet and they anticipate within two weeks that they should have accessories for it including the phonetools disk from Motorola although I believe that will cost some money to get.

I have managed to send photos to my e-mail account so at least I can see them larger and save them, but each time you do it, the cost is 40 cents from AT&T wireless!

Risa V220 user
#15
Hi, Im new here. I read all your posts regarding getting my comp to work with my phone. It took a long time but I managed to download all of the things you guys said I needed. Problem is when i try to install Version 1.23c motophone tools it says i need to install the next disk that has the bin file on it. Nothing I have tried has gotten me past this point and Im kinda gettin pissed at my phone now. Please help me. Im begging ya all.
Baron
#16
Risa Suspended due non-functional email address
Just hung up with Motorola who says that the current Phonetools software will work with the V220, but of course the cost is $29.00. None of the online links that are posted on the internet (on this forum or any other forums) seem to work.

Risa V220 user
#17
The USB drivers from bongo wireless worked perfectly. Now I have the drivers, and the MPT upgrade, but not the 1.23c base file...

I know that it's probably a big file, considering the size of the upgrade, but does anybody know an alternate way to get it? I've got 2 out of 3 pieces to the puzzle...so close, but so far away!!
#18
For all those in need of Mobile Phone Tools 1.23c:
http://www.phonecrap.com/software/mobilePhoneTools/
It took 1 hour yesterday to no avail, and 2 hours today to find it; "whew". Have fun all!

Anyone have a domain that can host these files, or know of an FTP server that can be used for download???
This message has been edited since its posting. Latest edit was made on 05 Oct 2004 @ 2:58
#19
Risa Suspended due non-functional email address
Okay, I downloaded from the site indicated above and Winzip says it cannot upzip it, that it's not a valid file. ???????

Risa V220 user
#20
Risa Suspended due non-functional email address
It actually says "it doesn't appear to be a valid archive. Try downloading again." Which I did and it said the same thing.

Risa V220 user
#21
Just unzipped the file and it appears to be fine; "19 objects" I'm using WinZip 8.1, what are you using to unzip it with? Try this:
http://www.oldversion.com/program.php?n=winzip
Use the 8.1 version...
This message has been edited since its posting. Latest edit was made on 05 Oct 2004 @ 6:17
#22
Risa Suspended due non-functional email address
Hi, thanks for the reply. I'm using Winzip 8.1 SR-1. I'll try again.
Were you able to install the files and get it to work?


Risa V220 user
#23
Risa Suspended due non-functional email address
GeeDaddy - you rock! Okay, this totally works. But you have to do a few things. After you download the files indicated above and unzip them, click on setup.exe. Follow the instructions. Then pick any phone. Let it start up. THE OTHER FILE INDICATED WHEN YOU UNZIP IS IN A FOREIGN LANGUAGE SO LOADING IT WILL ONLY GIVE YOU UNRECOGNIZEABLE INFO. Instead go here and download the update for the phonetools software, www.bvrp.com//customers/motorola/upgrade/us. Here you will find the update which should be version 2.21b. After you download this file, you will find that it recognizes and chooses your V220 automatically and you will be able to see and synchronize photos and all other data. Of course I haven't figured out how to synchronze the data with my palm pilot software but I don't think I want to anyway, too much info would go on the phone that way. ANYHOW, YOU ALL ROCK. THIS IS GREAT, THANKS SO MUCH.

OH, When you take photos with this camer and remain VERY STILL and play with the settngs for taking pictures (the phone lets you change to "sunny" "inside" etc. you'll find the photos really are pretty good. HAVE FUN!

Risa V220 user
#24
Managed to download the update for phonetools but it just constantly displays "initialising" and when I try to set up my modem it wont recognise my drivers and just looks on the com ports.My modem is usb so once again HELP
#25
Risa Suspended due non-functional email address
Try uninstsalling everything and reinstsalling as per the last two e-mails. It worked fine for me. I have Windows XP with the update. It's working like a charm.

Risa V220 user
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.