AfterDawn Forums

Problem with New Nero Recode 2.2.6.1

This discussion thread has 29 messages.

#1
Rook Suspended due non-functional email address
Hello, everyone. I have been making backups of my DVD's for quite a while now using Nero Recode. I recently updated to the new version (2.2.6.1), and now all of my backups only play the beginning warnings then stop.

I normally use AnyDVD 4.3.0.1 to unprotect my original DVD's. To eliminate AnyDVD as the problem, I used DVD Decrypter 3.5.1.0 instead. Still the same result after Nero Recode.

To prove that AnyDVD and DVD Decrypter are not the problem, I used Alcohol 120% 1.9.2.1705 to mount unprotected images to a virtual drive. These virtual discs played fine.

To make sure there was no conflict with any other applications on my PC, I reformatted and reinstalled it. (It needed it anyway.)

I decided to try CloneDVD 2.5.4.3 and DVD Shrink 3.2.0.15. Both worked fine.

Anyone have any ideas?
▼▼ This topic has 28 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I am getting the same problem. Worked fine until updated to new version. I am going to roll back to the older version. If I can find it again that is.
#3
kyrainman Suspended due non-functional email address
I have had similar problems with Nero Recode. I use AnyDVD/CloneDVD 2 exclusively now. No more coasters and my DVD's play in all 3 of my DVD players.
This message has been edited since its posting. Latest edit was made on 16 Dec 2004 @ 4:33
#4
There appear to be bugs in version 2.2.6.1 that are not present in the previous version, 2.1.1.24, that was installed with Nero Vision Express 3.0.1.4. I noticed two unique problems, though not the ones listed here.


1.) 2.1.1.24 offers 5 menu items. 2.2.6.1 regress backs to 3, like the version before 2.1.1.24. Only offers Recode an entire DVD, Recode Main Movie to DVD, and Remake A DVD. This may not be a bug, if Ahead/Nero removed the Recode DVD to Nero Digital 2 options.

2.) 2.2.6.1 will not read in contents of virtual drives. It recognizes no video streams that 2.1.1.24 still does.


There is also an ancillary error that when 2.2.6.1 is installed, it does something that breaks virtual drive reads. Even DVDShrink will no longer read virtual drive contents when it is installed. Returns CRC errors on virtual drives, which is not possible, physically. It means the drives aren't there to the app, but, DVD player software still recognizes them as does Windows Explorer.


I have tested this with 2 versions, the current and 1 older build, of each of the following: Nero BR, Nero Recode, DVD D, and Alcohol on a virgin install partition, with just Windows XP SP 1 2002 installed, out of the box. The problem appears to be 2.2.6.1 because it's not present in 2.1.1.24 and can be fixed by uninstalling Nero Vision Express 3 with Add/Remove Programs and then installing Nero Vision Express 3.0.1.4. This uninstalls 2.2.6.1 and installs 2.1.1.24. Unfortunately, reinstalling NVE 3.0.1.4 over 3.0.1.14 does not work. Only uninstalling and reinstalling the older version worked.


So, unless you kept the last installer, you'll probably have to wait until the next Nero release, which is usually the first week of each month, to see if they fix it.


The normal Recode An Entire DVD to DVD still worked, as far as I could tell, because I only discovered my problem 2 days ago. :) Before then, I've used that option many times without problem.
#5
thanks for this update, after 200+ succesful burns i thought it was me or a virus etc. right now im using the trial version of clonedvd2 , i hope Nero gets this straightened out soon
thanks again
#6
Well, the new version, released on the 10th, 2.2.6.4, still has this problem. But, at least, it gives an error message now. :) "Nero Recode 2 encountered an error and cannot continue Failed to read from file VTS_01_0.VOB The parameter is incorrect" Not that it is very helpful in explaining the error. <G> But, beats finding just blank material on the drive. And, yes, this is the same images mounted as virtual drives that had worked before in the version 2 releases ago.
#7
yes ive downloaded the new update and am still having the same problem as described by dbminter, i tried to contact Nero but so far little help other than remove with clean tools and reload, this doent have any effect
#8
Yeah, I just completed my final test: factory default image restored, Alcohol installed, Nero installed, 01-10-2005 release, NVE installed 01-10-2005 release. Same problem, with the error now, Parameter is incorrect trying to read the VTS_01_0 VOB. Plus, the Recode options dropped from 5 to 3, but, on the first run of Recode, there WERE 5 options. Subsequent runs were only 3. And, discovered another small error. :) I'd only heard about it, but, Nero 6.6.0.5 did have the redraw error on trying to load where the window right side docks with the right side of the Nero splash screen. The app window will then only maximize if you press maximize thrice in a row or minimize the window and then maximize it.
#9
well i appear to have fixed my copy of recode 2
i did two things
1) removed "steam" which is a program that comes with half life 2
2) removed a p2p program called limeware, actually deleting limeware isnt enough it leaves behind a trojan called dldr made by a company called clicktillyouwin
do a search on google and you should be able to find a free removal tool made by grokster, norton and zonealarm did not detect or remove this trojan
#10
also at the opening screen i import the file vidio_ts now and no longer the headline after the dvd drive
#11
I don't have any PC games installed or P2P. :)
#12
i formatted and that didnt even fix the problem . the only way i could get it to work is to install the previous version .
#13
I was able to use the new Recode v2.2.6.4

I ripped with DVD Decrypter then ran it through Recode. Backup turned out great. Movie was Troy, and I didn't do on the fly.

#14
i didnt do it on the fly either . it would burn all the way to the end and just before it was suppose to finalize the burn would fail saying invalid block address . before i formatted it was saying scsi error aborted . i than uninstalled cleaned with nero's tool and reinstalled the previous version and all is good now. it seems a lot of others are having these same problems . i tried everything to fix this problem and it wasnt going to work . i have another thread on this subject in the software discussions
#15
sorry should have read the thread title. Did you try the newest version? v2.2.6.4

#16
I had this problem with Nero also after updating. What I ended up doing to make it work...
I rip a dvd to iso using DVD Decrypter. I mount that image using alcohol. I then use Nero recode to transcode that to an image file. I would get an index error (don't remember the exact error) when I tried to burn that image using Nero Burning Rom. I successfully burned the image with alcohol though.
I know that's a lot of steps, using too many programs. I am finding easier ways to get that all done now, afterall, I still am a newbie that thought memorex dvd's were worth buying :)
#17
its no good for me . here is my thread on the suject and all i tried with nothing but failures .
http://forums.afterdawn.com/thread_view.cfm/146923
#18
The good news is Recode 2.2.6.9 that comes with the latest NVE installer, 3.0.1.27, fixed the problem with the mounted images. It's currently reading in one to a test file as I type. Whereas before it wouldn't read the data, this is a good sign. :)


Nero 6.6.0.6, though, still has the redraw problem in it from the last revision 6.6.0.5, but, not a serious error by any means.
#19
Nope! Spoke too soon! Nero fixed only 2/3 the problem. Recode An Entire DVD and Recode Main Movie will work with mounted images, but, Remake A DVD won't! Still finds no Titles to import off of mounted images. Wonder if Shrink will work, then. Yes, Shrink will work to Remake A DVD without errors. So, that's another problem fixed, where having Shrink installed with a bad Recode would prevent Shrink from reading virtual drives, too.
#20
Sorry, double post caused by the board's timing out on first reply, claiming it wasn't sent. :)
This message has been edited since its posting. Latest edit was made on 29 Jan 2005 @ 10:07
#21
I've been having the same problem ever since i updated Nero. The one where ultra Buffer shows when encoding And when i try to Play the disk on my stand alone Player it will freeze, for examp The Village when i go to
the bonus feat. It will freeze or I robot it will freeze right before the menu shows up
"Parameter is incorrect trying to read the VTS_01_0 VOB"
#22
The paramater is incorrect error showed up in the last revision of Recode. The revision before that, there wasn't even an error message. :) Just didn't show any Titles on mounted discs. The latest Recode only has the problem where it shows no Titles on mounted images but only for the Remake A DVD option. The other two seem to work, although, I didn't test a full image creation with Recode Main Movie. Just did a read test for image titles.
#23
My, oh my... it was getting somewhat better. Then came NVE 3.1.0.0. LOL The version of Recode that comes with NVE 3.1.0.0's install, don't know the Recode number, doesn't even work at ALL! Any option from the main menu chosen and Recode just crashes. So, it's back to Recode Entire DVD and Recode Main Menu not working again... since nothing is working now. :) Good news is I did discover that if you've saved your older NVE installs, you can copy over the Recode folder after installing it. BUT, if you install Nero 6.6.0.8 with DVD-DL installed, Recode 3.2.0.4, the last "working" version as far as virtual drive is concerns, chokes on the addition of that engine. It thinks all burns are DVD-DL burns and at 50%, starting burning "Layer 2." Which so far appears to be fine, except when you decrypt the disc, you may get Packet Header not found errors starting at the files that are being decrypted at the 50% mark.


A little further testing has show that Recode itself does not appear to be the problem, but, the NVE 3.1.0.0 installer itself. Before the 3.1 is installed, the Recode folder from its install will run Recode fine. But, install 3.1.0.0 and any version, even the one going back to the Recode included with 3.0.2.4 will crash. Whatever 3.1 is installing that crashes doesn't go away with an uninstall. I've not figured it out yet, but, it does seem that an uninstall AND install of 3.0.2.4 WILL work. But, nothing after 3.0.2.4 IF 3.1.0.0 was ever installed will work. Even on a virgin partition. However, that didn't always work and the only sure fire solution is not to install 3.1.0.0 or if it has been to restore the partition made before its backup for testing reasons.


Okay, installed NVE 3.0.1.27 and then tried Recode 2.2.6.9 from NVE 3.1.0.0 by running it from a copy of its installed Recode folder. Remake A DVD still doesn't detect anything from a mounted virtual drive. The other two options still apparently work, although they do run a bit slower between selecting the drive and when the Analyzing starts.


No go. Had NBR 6.6.0.6 installed when I did the above. Installing 6.6.0.8 not only still had the redraw error that had been fixed before, but, 6.6.0.8 caused Recode to start crashing again. Recommend switching to Shrink until this is sorted out, if ever. Too many things not working right in it to bother anymore at this point.
This message has been edited since its posting. Latest edit was made on 28 Feb 2005 @ 4:17
#24
Hello everyone ,

Okay , i just switched from ulead dmf disk creator to Nero 6 ultra , One problem i have run into is that after ripping with DVD Decrypter in file mode , and opening the rip in recode 2 (latest vers.) i remove the extras and and previews by disableing them and choosing the provided image (the Nero screen that says this video has been removed) burn it and put it in the dvd player , when it gets to the 'this video has been removed screen it just sits ,until i press the disc menu button on my remote ,which says root menu in the top left of my screen and then it plays ?
has anyone else had that same experience or have a cure for it - certainly strange that the menu button would act as the play button , also i tried to just hit the menu button early on and it doesn t work until you get to the "this video has been removed " screen .

any input would be appreciated ,
#25
Sounds to me like you have a perfectly ordinary DVD player and disc. :) Menu will take you back to the menu if you're in a video stream, as the Video Has Been Removed is one, e.g. it replaces the entire length of the movie with the same amount of "time" using just the image. Each frame of the movie is replaced with the picture. Pressing Menu again after that returns to the same position in the last video stream it was in when you exited out of it with the Menu remote button. Thus, if you don't change video streams, you're right back in the same place, hence the Video Has Been Removed is returned to. Menu doesn't do this though until you enter a video stream manually (Usually.) because, before then, there was no manually selected video stream. Thus, nothing in memory variables for Menu to go to FROM the Menu when the Menu remote button is pressed for the first time.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.