AfterDawn Forums

Ripping Resident Evil Apocalypse

This discussion thread has 22 messages.

#1
To start with, i have a fairly large collection of movies, but lately i have noticed a "few" movies that have or seem to have a different type of protection...Remember this is only MY opinion..... the new Resident Evil 2 i was not able to rip, as soon as it got to the start of the movie,,it would lock up no matter which ripper i used. Fabdvd, dvdshrink,xcopy express,smartripper, dvddecripter,...you get the idea.then i noticed an odor (smell) coming from the disc. So just to test a theory i put it in an OLD 1X dvd rom, and used it to rip.........slowly it completed the entire dvd with no problems. AND no odor comming from the disc. Could there be a chemical that activates after spinning at a high rate of speed? by the way, i have a network of 3 computers here and all three have different DVD roms for the ripping and DVD burners for the burning prosess. Only the computer with a 1X dvd rom added to it would touch the movie.
Am i loosing it or has anyone else seen this before.
▼▼ This topic has 21 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I hate to say it, but your probably gonna have to wait till tuesday. When the rest of us are able to get it and try different methods/settings.

#3
chillyone Suspended due non-functional email address
I too have had this problem. In my case; it happened on VTS 02_1 and VTS 05_1. I thought it very strange too. I have 3 DVD Roms and Burners (All sony (2) 510A and (1) 700A, none of the Six would read those particular sectors. I will keep tabs on this thread too see what develops. I am using DVD Decrypter and AnyDVD, (I also tried DVD43) I have never had a problem in probably 300= movies...This is a first. Keep in mind that it is a Columbia (Sony) DVD. Makes you wonder, Makes you think?
#4
chillyone Suspended due non-functional email address
May have found something. Take a look at the inside diameter of the disc (i.e. the center) Look closely at the "gold" and "silver" bands that have writing on them. It looks to me that Sony may have some sort of "Analog" lock on the disc. Keep in mind that this is just my 2 cents worth; But I just got done trying to play it on my Phillips DVP642 and had no problem at first...then it started to stutter...

Thanks Much
#5
in the center of the disc Resident evil
Apocalypse it says
DVDL-200850A1 1 UNDER IT DVDL200850B 6
BARCODES
THIS MUST SOME PART OF THE PROBLEM
#6
Hi, The day before Christmas eve I tried backing up Resident Evil Apocalypse using DVDShrink, ICopyDVD's2,1Click DVDCopy, DVD Decrypter, and CloneDVD2, all of them with no results. Then I came across a software by reference of club.cdfreaks.com. The software is Super DVDCopy v. 1.69. You can download it from www.tomdownload.com, they let you use it 20 times for trying and aftert that you can purchase the license for around $59.00. You can shop around and may get it for around $53.95. I when ahead and after downloading the software, it let extract the RE Evil DVD files and download to my hard drive, but 30 minutes into burning process it into my DVD+r
it stop with a "no can write file" message. I preceded to Open DVDShrink browsed for RE Evil file and started the analysing, encoding and burn it succefully. Sper DVDCopy prefers to divide the burning into two DVD media and it took like and hour and tthrity minutes two extract and dwonload the files into my hard drive. Never the less it has been the only software rip the RE Evil DVD files. I hope this helps and Happy Holidays.
#7
chillyone Suspended due non-functional email address
Thanks very much; I tried Super DVD Ripper and it worked. Took approx 35 min. to rip it to the hard drive and I did not even have to use AnyDVD to do so. I am going to delve into this software to see how and why this one does it and nothing else can. Thanks again for the heads-up.

Thanks Much
#8
Super Dvd Copy doesnt want to work for me. I cant get it to open, I just get an error when it tries to open it. Any suggestions?. edit: I had to disable Anydvd.
This message has been edited since its posting. Latest edit was made on 26 Dec 2004 @ 9:01
#9
After rippng it into two folders using Super Dvdcopy I discovered a simple just click no when asked to backup to two disc. Basic software but like its been said before, it rips fine.
#10
I Thank you all.........as i expected, You have all been a great help.
#11
Happy new year to all used super dvd it has help now how do i shrink to fit on one 4.7 disc and keep everything on the disc tried DVD Shrink giving a bunch of error message tried Nero 6 error message
tried the split in the super dvd cannot figure
out how to put on 1 disc ccccccan anyone help
thanks
#12
I had to read your reply twice. <---use these, lol. I just ripped the whole movie onto my hardrive using SuperDvd copy. I then open the file and selected the movie. I can now do whatever I want. The disc I have is the 2 disc version so both the widescreen and full screen are on disc one. Each version is under 3.6gig so if I want the two, Id just put them on seperate disc. One thing I can tell you is I had to use the start/end in the re-author because there is a 2 minute blank at the begining of the movie. Not sure about that one, could be the unreadable sectors.
#14
I read that thread after this one. Its in the wrong thread so a lot of people dont see it.
#15
Well I'm glad that this fix has worked well for the rest of you. However, my computers choose not to respond very well to Super dvd whatever. I have experienced the same glitches the rest of you have... perhaps I'm missing a vital step? Can anyone provide me with mroe specific instruction? I don't mean to seem ignorant, but I have a tendency to smash computers after they repeatedly freeze up; repeatedly meaning over 20 times. So, any specific advice would really help, and essentially make me praise the ground of the person who helps me.
#16
Hello dublo, http://www.dvdtodivx.net/ "this is where i got my program for anybody wanting it.

1- open up super dvd copy
2-insert your resident evil disc
3-select the drive
4-select the folder where your files are going to on your hard drive
5-click start-a little popup window comes up
6-click "NO" this will keep the entire movie in 1 file. If you click yes,you have 2 files for 2 separate discs.
7-as soon as you hit NO-ripping begins. It took me 18 minutes to rip to hard drive
8-pull the files out of DVD Shrink,do with as you please. WHole movie,no problem




HP a1118x-b/athlon 64-3300+/BenQ 1650 BCDC/LG 8163B/Modded Wii/Epson-R300 and Ty Watershields!!!
#17
TO make the movie fit on a standard DVD5, simply use DVD Shrink 3.2
I was gonna start this thread but ty to TRSDOS who started this thread already.
Super DVD COpy got all the files ripped, now I can share this movie with my sister, wee !!!
#18
Well I Finally have a Complete Working "Backup" of Resident Evil Apocalypse, Thanks to all of you and your combined ideas. Using VobBlanker to do the ripping was my hardest hurdle. Once I got it on my harddrive I made a widescreen disk and a fullscreen disc both with DVDshrink. I started back in the day with the art of coping VHS tapes to the computer and converting them to mpeg2 and burning at a Blazing speed of 2X to a VCD THEN later I started making DVDs. I now have over 1000 movies from DVDs (Thanks to NetFlix) and Resident Evil 2 was the hardest for me to complete. Again Thanks to you all.
#19
That really helped. I think the problem was either I didn't notice or the author didn't specify super dvd "copy" while I had tried ripper. Now I have encountered a different issue. The movie did all you said it would just fine, however, upon shrinking I noticed after the title menu the screen went black until chapter 7. Could this have been a coincidental error that occured during copying, or perhaps something more stringent?
#20
FYI: I tried it again, and again the same issue. Blacked out screen after title menu plays for approximately 24-minutes or so. I have another DVD I just purchased that I has the same protection that I intend to try this on shortly... just wanted to know of any solutions or ideas as to why this is occuring.

(update) I just successfully copied this movie through vobblanker, however, it took an ungodly amount of time... hopefully someone can tell me why the data blanked out for 24-mintues after the title screen.
This message has been edited since its posting. Latest edit was made on 28 Dec 2004 @ 17:55
#21
Hey im trying to backup Resident Evil 2, and well it doesnt Read in my dvd burner it says theres no disc its new no scrachs anyone know why its doing this and if theres anyway to get it to read its a new one and reads all others i find this very weird =/
This discussion topic is closed. You can't post to this topic.