AfterDawn Forums

copy protection-read failed because sector is encrypted

This discussion thread has 23 messages.

#1
p5yco Suspended due non-functional email address
im having problems backing up my copy of anaconda using shrink 3.2 and latest dvd decrypter, it keeps coming up with the following error: 'copy protection error-read failed because the sector is encrypted'. i have never had this problem before. does anyone know how to sort this out, please help.
▼▼ This topic has 22 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
hi

try playing the dvd film in powerdvd to unlock the drive! for a couple of minutes

then rip it!

Nothing here to see, move along folks.

#3
p5yco Suspended due non-functional email address
ok, ill try that later, thanks.
#4
Download AnyDVD and have this running when you rip!!

http://www.slysoft.com/en/download.html
#5
p5yco Suspended due non-functional email address
i have tried that with AnyDVD but still to no avail, i cant understand why its just this dvd.
#6
hi

so you played the film / watched it for 5 minutes on the PC and after you tryed to rip it and it did the same error?

ok, get the big guns out! get DVD Decrypter and rip it! its a free app, follow my sig for it!

Nothing here to see, move along folks.

#7
p5yco Suspended due non-functional email address
no, it wouldnt even let me play the disc on powerdvd, says that the'dvd had been interrupted'. DVD Decrypter is what i usually use but it wont work on that either! im reall baffled to what is wrong with it. the dvd plays perfectly on standalone dvd players, just having trouble on my pc. thanks for your help so far i appreciate it.
#8
hi there

you may have some thing running in the background stopping it play right?

if useing xp pro click ctrl+alt+delete and stop all apps except ones being used by you to play or rip!

sounds like something trying to grab the dvd to play or something?

also stop antivirus software etc..
This message has been edited since its posting. Latest edit was made on 14 Feb 2005 @ 4:54

Nothing here to see, move along folks.

#9
Quote:
im having problems backing up my copy of anaconda
Is this what you meant, that you are trying to backup a copy of the movie or is it the original?
#10
p5yco Suspended due non-functional email address
its my own original retail version
#11
I would then go to a Blockbuster or Hollywood video store, etc. and rent a copy to see if it is the disk you own or some other glitch. If this is the only DVD that this happens with, it might just be the disk. If it is the Movie version itself, and neither DVD’s work, you can always ask for a refund or credit.
#12
p5yco Suspended due non-functional email address
ill try and get hold of another one, thanks.
#13
Ive got same problem with anaconda so it cant be the disc ive tried DVD Shrink, dvd decypter, AnyDVD, voblanker no joy also tried to play in power dvd no joy there it wont even play but seems to play in my dvd player very strange.

I'll Help
#14
p5yco Suspended due non-functional email address
kiel2546, if you manage to find a way to do it then please could you post it here because i have still yet to successfully do it! its the only dvd i cant do to date and its really bugging me.
#15
im wondering cause i updated to the latest firmware on my drive it would have a effect on reading certain dvds im thinking it may be that but then again i got 2 different drives.

This is a very weird one i can understand Resident Evil II different decyption but this is not a different decryption and its not exactly a new film so ill just have to muck around finding a way.

I'll Help
#16
It's more than likely your original disk that is bad. You could try cleaning it really good, and if this is the first disk you have come across with this problem consider yourself lucky. I am sure anyone that has backed up a lot of movies have run into problematic disk's that wont rip. I have invested in a nice little gadget called a SkipDR
This thing has succesfully repaired many of my problematic disks. So if you are planning on backing up a lot of movies you are going to need something to repair/clean those problem disks. My guess would be get another copy of the movie and give it another shot. There is nothing special about this movie many have backed it up perfectly fine.



My Guides--------->http://webpages.charter.net/bacitup/
Newbies------------>http://forums.afterdawn.com/thread_view.cfm/183136
Software ------->http://webpages.charter.net/bacitup/software.htm
#17
but i have tried another copy on not being able to rip my original i decided to see if it was my disc so i rented one and tried to see and it turned out that its not the disc there must be something softwarewise, if you say other people have ripped succesfully then it must be software. But what software i got the same as everyone else. unless you can think of some software i havnt got that i could try...

I'll Help
#18
Well it's not all that impossible that 2 disks could be bad. I had a disk before that took me to getting it 3 times before I got one that worked. Go back to where you rented the second movie and tell them it dosent play right and you need another copy they should replace it at no cost to you. I backed that movie up using Only Decrypter and Shrink nothing special needed so it is not a software issue. It has to be the disk. If you want to see the method I used for that particular movie just go to my website (link in sig) and check out the first guide posted there. I still believe it is your original disk..



My Guides--------->http://webpages.charter.net/bacitup/
Newbies------------>http://forums.afterdawn.com/thread_view.cfm/183136
Software ------->http://webpages.charter.net/bacitup/software.htm
#19
p5yco Suspended due non-functional email address
i have also tried 3 different discs of anaconda and still could not get it to work, it looks as though there was a fair few bad discs in circulation for that particular film, as i said before i have backed up 100+ dvds and this is the only problematic one except for res evil 2 where i had to use AnyDVD and clonedvd2 rather tha shrink and decrypter. i hope somebody finds a sure answer soon.
#20
you know what i think your right, i think there's loads of bad discs in circulation ive backed up over 200 dvds and this is the only one ive come across and re2 as well thats like this I think im gonna give up on this one.

It's a shame though i spend money on a dvd and I should be able to back it up.

I'll Help
#21
I got the same error today. In my case, I couldn't even play the movie (Lady Killers) with Power DVD or use DVDShrink with that particular movie. So I disabled Region Killer and tried playing the movie again with Power DVD and the dialog came up requesting me to set the region (for the first time I might add) and I did set it for region 1 (usa). Since the DVD Rom Drive region was already set to region 1, this request I am guessing was software related.

After doing that, I was able to play the movie with Power DVD and rip it with DVD Shrink regardless of whether or not Region Killer was enabled.
#22
Heeeeeee Suspended due non-functional email address
im having the same problems with "fear and loathing in las vegas" first error i got was WHILE ENCODING: it was at 90% complete and it then failed and gave me a data cycle redundancy check error. that was on my pc using a toshiba dvd-rom drive. now i am using a laptop (dvd/cd-rw drive) , it is analyzing, and it gets to 23%. the first time it got to 23% it gave me a data cycle redundany check error but now it got to 23% it gave me a copy protection-read failed because sector is encrypted error. wtf is going on? i am using DVD Shrink 3.2 and i get those errors....i tried to use DVD Decrypter but it says the iso file is around 7 gigs!!!! doesn't it compress the file like DVD Shrink? any help would be great! thanks! :)

great site:

www.videohelp.com
#23
Use Decrypter in file mode instead of ISO then open the files up in Shrink to compress the movie.. If you need a little help with that process check out the second guide at my website yhe link is in my signature..

Good luck



My Guides--------->http://webpages.charter.net/bacitup/
Newbies------------>http://forums.afterdawn.com/thread_view.cfm/183136
Software ------->http://webpages.charter.net/bacitup/software.htm
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.