AfterDawn Forums

DVD Decrypter - Pack Header Not Found

This discussion thread has 13 messages.

#1
stoffies Suspended due non-functional email address
Why do I get this message? Can anyone help.

SONY DRU-720A Writer
Verbatim or Princo DVD+R's
Windows XP
Using DVD Decrypter, DVD Shrink & Clone DVD
▼▼ This topic has 12 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
wild77 Suspended account
The Pack Header Not Found is normal when using the newest version of Decrypter on some of the newer movies.It should keep working just let it do it's thing.

What movie are you getting this message with?


#3
billyfish Suspended due non-functional email address
I get the message when trying to back up my copy of Resident Evil Apocalypse
#4
wild77 Suspended account
Resident Evil is one of the movies wit the new Sony Arrcoss protection.The pack header message is normal and Decrypter should have no problems.

You did not say if Decrypter finished ripping this movie or if there was an error.

I backed this movie up with Decrypter and Shrink with no problems.


#5
billyfish Suspended due non-functional email address
Hi thanks for the reply, decrypter did rip the disc but shrink was unable to copy it. I just kept getting error messages.
#6
stoffies Suspended due non-functional email address
When I rip a movie with my Sony DVD-Rom, I get packet header errors. Decrypter finishes the job but then these files are not accessable afterwards. When I rip with my Sony DVD Writer everything works fine. "So then use the writer you say" - I bought the Rom with the Writer to try and save life of my writer. What to do then?

SONY DRU-720A Writer
Verbatim or Princo DVD+R's
Windows XP
Using DVD Decrypter, DVD Shrink & Clone DVD
#7
wild77 Suspended account
Try using your DVD Rom on a movie without the new encryption and see how it does.You might only need your burner for the problem movies.I do all my ripping with my Plextor burner.
This message has been edited since its posting. Latest edit was made on 13 Mar 2005 @ 20:12


#8
If you're still having trouble. Download the newest version of AnyDVD and use DVDshrink. You shouldn't have any problems what-so-ever.
#9
billyfish Suspended due non-functional email address
I have backed up several discs without any problems using shrink only. When shrink has been unable to accomplish the ripping part on its own I have used decrypter to rip and then shrink to burn to disc. Decrypter can rip resident evil with no problem but the resulting files are unable to be written by shrink. I have tried AnyDVD and I only get the message that the disc has an invalid structure and the computer hangs.
#10
wild77 Suspended account
Try using Shrink in the Re-Author Mode and do Main Movie Only.You will need to adjust the start frame as well,there is a blank section at the beginning of the movie.If you still have problems do a search there are a ton of threads on this movie already.


#11
I have three DVD drives in my CPU. My newest is the SATA
Plextor 716A Dual layer drive. If I run DVD decryptor 3.5.3 or even previous verions I get pack errors only on the New drive. I have no pack errors on the other two drives, they are IDE vs the new ones SATA.

Other drives that copy fine are
Plextor IDE 708a
Liteone DVD reader

Why does my new DVD 716a give pack errors when using decryptor?

I'm thinking that either my drive is messed or something is the SATA is giving the read errors.

Any ideas? My drive is under warranty so I would like to know before I ship it back.

Thanks!
#12
I recently purchased a Plextor px716sa (SATA) drive and I get the dreaded "packet header not found" error using DVD Decrypter. On top of that error, I also noticed that the movies don't play right. They tend to skip around even before I burn them. When I open the movie VOB files using any dvd player software it lags and skips around. When I rip the movie using a standard DVD Rom I get no "packet header" errors and the movie plays just fine. I'm wondering what is up? Perhaps Plextor has a hell of a problem on their hands? What am I going to do with my drive?
This message has been edited since its posting. Latest edit was made on 28 Mar 2005 @ 14:10
#13
wild77 Suspended account
If you are having problems with the PX-716SA sata drive there are some known compatability issues with motherboards and sata cards.Make sure you have the most up to date bios and firmware. You might also want to check out this list on the Plextor site.
http://www.plextor.com/english/support/media_712SA.htm

Here is a good place to go for Plextor drive problems!
http://forum.cdfreaks.com/forumdisplay.php?f=43

You could also try the Decrypter Forum here is a thread on the PX-716SA
http://forum.dvddecrypter.com/index.php?showtopic=21107&hl=pack+header+Plextor+716



This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.

Links related to this topic