AfterDawn Forums

Ahhh !!! help the desperate haze?

This discussion thread has 11 messages.

#1
Ahhh !! After installing for HOURS AND HOURS and finally getting MPT to work, the ONLY function i wanted DOESN'T WORK!!! whenever i DO try to open up the multimedia to transfer videos, it'll say "MMCENTER.EXE has encountered a problem and needs to close." I can transfer pics from image studio.. but, MOBILE EXPLORER (if clicked on) keeps givving me that error every time.. PLZ PLZ PLZ PLZ PLZ help me ?! i need this so bad d=( thanks for all your time !

WOWZERZ !!!
▼▼ This topic has 10 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
y dont u use the P2K and dump the MPT....:D



So MuCh TiMe YoU wAsTeD, ThAtS wHy I hAd 2 RePlAcE YoU....
#3
whoa... wut the, i can do that??!! P2K ?! dont' even know if i have that.. and if i do, it's just as using MPT ?!?! =O

WOWZERZ !!!
#4
my motorola v 400 has somthing like that for a problem. What is PK?
This message has been edited since its posting. Latest edit was made on 15 Mar 2005 @ 13:21
#5
try to use it its much better than the MPT well u can say that u can do more that what MPT can do, here is the link
http://anton.tbg.ru/files/p2kman.zip



So MuCh TiMe YoU wAsTeD, ThAtS wHy I hAd 2 RePlAcE YoU....
#6
ooo, yea i think i have that.. someone sent me a P2K_drivers_2.3.. but when i unzippped, the files in it were: P2K.sys, cdma1x.inf, p2k.inf, usbmot2000.inf, and motclub.com.gif =( i bought the MPT tools on ebay.. and i guess teh guy ripped all these tools, and gave me a 3 page tutorial on how to install .... =(

WOWZERZ !!!
#7
well the P2K u have it is just drivers, there P2Kman and P2kTools they r good actually....



So MuCh TiMe YoU wAsTeD, ThAtS wHy I hAd 2 RePlAcE YoU....
#8
Hey, as long as i get to transfer videos / ringtones to my phone with it, that would be more than enough. I really really really appreciate your help mossyy, thanks a lot for responding.. I'm going to go home and install p2k and i'll let u know how it goes. thanks again.

WOWZERZ !!!
#9
no problem at all :D



So MuCh TiMe YoU wAsTeD, ThAtS wHy I hAd 2 RePlAcE YoU....
#10
ugh.. i got all excited that it'll work when i get home, but i got home.. installed the p2k, executed the .exe, and it told me that i was "not connected" when i would plug the usb in, it would tell me new hardware found, but, never be able to install it, cuz it wouldnt' be found..so i tried to execute mpt, but it would freeze on me, and i remembered that i updated to service pack 2... so that might be it?.. i'll try doin that tomorrow, just keepin ya updated =D heh

WOWZERZ !!!
#11
i have the service pack 2 and it works fine,, the strange!!! try using different P2K drivers...



So MuCh TiMe YoU wAsTeD, ThAtS wHy I hAd 2 RePlAcE YoU....
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.