AfterDawn Forums

DVD Shrink - Target Disc not recognised

This discussion thread has 3 messages.

Please Help!! I've spent hours trawling through this site and other forums for a solution that works!

I have a Sony VAIO laptop that came with Click to DVD and Drag & Drop DVD packages, along with DVGate Plus and Adobe Premiere pre-installed

I recently upgraded from Nero Ultra and NVE to the latest Nero Ultra and NVE - previously I had no problems burning avi's, XVIDs, data discs etc. with a variety of different media (DataWrite, TDK and Maxell DVD-R's and DVD-RWs

I also had DVD Shrink 3.2 installed and had no problem making backups of DVD's to DVD-R and DVD-RW

I also recently installed a Panasonic DV Studio spftware that came with my DV Camera and also upgraded to the latest versions of Nero.

Around this time I also started getting errors on some projects

I'm sorry but I cannot be specific about which of the above happened in which order because the errors got a little worse so I think I upgraded and then nothing worked, neither DVD Shrink nor Nero (I'm aware they're based on a similar architecture)

I copied a few slightly scratched DVDs and the burner and DVD Shrink seemed to be working hard with the burn.

The burn errors initially led me to think that this was a media issue and so I bought TDK DVD-R's and that seemed to improve the success rate.

BUT then it stopped working altogether.

These two facts led me to think it was a problem with the IDE ATA/ATAPI controllers and the old DMA and PIO problem. So, I uninstalled everything (as I have previously tried several times), cleaned Registry with Reg Mechanic, deleted all Ahead folders, removed all possible conflicting software (including the newly installed DV Studio and all video/DVD related software)

I have also used the Nero Clean Tools and tried replacing the WinAspi.dll file with the most recent (at one stage the InfoTool stated the system ASPI was corrupted (not the Nero though), so I used Kill ASPI to fix that.

Anyway, these supposed solutions didn't work, despite re-setting the IDE controllers back to the setting Ultra DMA Mode 5

I get a variety of errors depending on the various installations I try but mainly it has been a "Visual C++ Runtime Error" which stops NVE from burning my project (despite the preview working fine)

I have also had "power calibration errors" (in Nero Burning Rom) which initially made me think I had problems with media and/or my DVD-burner but I really don't think that is the case as it reads perfectly and I have checked my DVD Burner (Matsushita UJ-820D) with Nero DriveSpeed and InfoTool and the drive burns perfectly at the right speed according to the test.

The most recurring problem however is that Nero asks whether I want the DVD-RW to be erased before continuing with the project but when I say yes it starts erasing and then prompts me again with the same question (I cannot erase with the pre-installed Drag & Drop package now either) - NVE then hangs or I simply cannot proceed as I am in a loop.

DVD Shrink also does not work - it encodes the project, asks for a disc to burn to and then doesn't recognise that a disc has been entered, before hanging or freezing like NVE.

Clearly I can see that the problem lies with some underlying software like the ASPI or IDE since it seems to be to do with the connection between a number of different programs and the DVD burning device.

If it is not ASPI and not IDE what can it be??

Is there anything else which could have become corrupted and/or modified/altered/uninstalled by anything I might have done?

All suggestions and/or help would be much appreciated

Thanks in advance

▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
Here is a link to Microsoft for the Visual C++ Runtime Error. Don't know if it'll help but it can't hurt. Did you recently install any other programs outside of your DVD proggy's.

I noticed that not once did you mention using DVD Decrypter. You might want to try running your DVD's through Decrypter first and see if you get the same errors when you run it through Shrink.

Here's a link to some great guides. Thank ScubaPete!

Hi - thanks for the reply - I did actually install DVD Decrypter once I couldn't get DVD Shrink to work but I didn't find it very user friendly as far as burning was concerned - you can't beat DVD Shrink for simplicity so I persevered to fix the problem (I assumed I could as Nero and Shrink had previosuly worked)

I am still trying!
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.