AfterDawn Forums

please insert a playstation or playstation 2 format disk

This discussion thread has 5 messages.

#1
jimyfixit Suspended due non-functional email address
ok checked out all the conn again and still the same it will play ps1 or ps2 originals
i have a ps1 moded and it plays the copied ps1 games but my ps2 wont
is there anything i can try
read the booting proc. btw it is a magic 3.5

can the mod chip be bad ???

▼▼ This topic has 4 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Either that or u messed up on the soldering.
#3
Ihave the exact same problem and i'm 99% certain that my solder work is ok cas i checked everything wit a meter for continuity.

I reckon a problem may b the clip over the bois chip- it tends to get loose when u put the aluminium cover back on

Does any 1 know if u can boot da ps2 while dissassembled or will it burn out da chips?

i made the bbc
#4
startax Suspended due non-functional email address
A friend of mine just installed the 3.5 on his version 7 and we had problems at first and this is what worked.
For PS2
1) Turn on machine
2) Open Tray
3) With tray still open hold the reset until the tray closes.
4) Tap the reset once.

For DVD and PS1
1) Turn on machine
2) Open Tray
3) With tray still open hold the reset until teh tray closes
4) Once the tray closes press the reset button until the blue eject light flashes then release.

These methods have worked everytime for us.



Joe Stariha
#5
ive had same prob, I cant get backups to work on my ps2 with magic
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.