AfterDawn Forums

Panasonic DMR-E85H error U99

This discussion thread has 2306 messages.

#26
jmsynge, where did you read about the file system of the E85H ? Was it my post on this forum, or elsewhere ?
AfterDawn Advertisement
#27
I think it was elsewhere. I tried searching for it this morning, but didn't have much luck. I vaguely remember the posts as being from last spring (April rings a bell).
#28
xrider Suspended due non-functional email address
K2SMN,
I downloaded the upgrade file, but nothing happened.When I unzip the fie, it is a WordPerfect document - is this correct? My firmware version is 0850DL, so I know I need it. I have gotten the U99 error 3 times, but mine all showed up while the unit was not in use. Now I can't access the TV Guide menu unless I unplug the machine and plug it back in.
Any help is appreciated.

Phil
#29
wbarnes Suspended due non-functional email address
It did that to me the first time, when I downloaded the file to my desktop, which runs Windows Me, and I have some CD program called Adaptec Easy CD Creator. On that machine, it also thought it was a WordPerfect file for reason, even though it's a .FRM file (firmware?).

When I redownloaded the file on my laptop, running Windows XP (and I don't know what the CD burning software is (something drag-n-drop?), I popped it in the DVD recorder, and it worked like a charm.

Don't know if this helps you - see if you can download it from an XP machine, maybe at work or something if you don't have one at home.
#30
xrider Suspended due non-functional email address
I did the download on my laptop running XP, but also running Adaptec Easy CD Creator. I then downloaded it on my desktop which I run Nero Burning Rom on, and it worked fine. All updated. Let's hope it helps!
Thanks for the reply!

Phil
#31
budberner Suspended due non-functional email address
Do you have to unzip and copy to cd or copy zipped folder? Will it work when copied as a zipped file?
#32
chump05 Suspended due non-functional email address
After 6 weeks I finally got my 85H back from service (after U99 lockup).
TV Guide never downloaded after a couple of days. Hadn't tried dividing anything yet ...downloaded the firmware that was posted (It loaded just as described - I actually had 0750DL for the previous main version and the drive firm was J117! How old could that be?)
So now it's all "up to date". TV Guide still doesn't work - Not only is there no info, it locks up if you even press the guide button and most times have to power cycle. By the way - the TV Guide part worked very well before I took the unit in.
Tried a divide - it worked, but too early to tell if it will continue. But now I'm ready to send it back to Panasonic because the Guide stopped working. Getting very tired of dealing with them!
#33
If you have done the upgrade, and you have checked the version again (should show the 970 version) then try and do the "Factory Default" initialization. You will have to go through the setup again, but it might clear up the TV Guide problems. Sorry, but I don't use that feature. I have Satellite here, and it has a fine guide. I also have HDTV receivers, but the guide wouldn't help there either since it only shows local analog stations. I also shut off the TV Guide from always coming up when you turn the unit on. I never found it useful...
Roger
#34
After a week of looking I found another e85h at a local dept store. It was made in March of '04 as opposed to the may of '04 that I just returned. I brought it home and immediately upgraded the firmware. In the 1st week I had 4 tv guide lockups with green screen. I don't think the firmware has fixed the lockup problem and before my 30 days is up I will return this one too. Interestingly, Panasonic no longer lists the e85h on their website. Last week they did with it "out of stock" and "shipping April 19" this week it's gone.
#35
has anyone had any luck with the TV Guide problems after installing the firmware upgrade? I am working my way down Panasonic help desk line before doing the firmware upgrade, but wondering if it is worth it.
In response to jpoe - I picked mine up as a floor model leftover last month, and I had my choice of two units. It was looking like a new model is on it's way to market - possibly without all these glitches.
#36
I've taken my E85H to a service center, and after a week they got around to looking at it, and decided it needed a new part, a REP3774G, which is a circuit board with a list price of around $480, so I assume this is essentially the guts of the machine.

A couple of days later they told me the part was back-ordered. I called Panasonic's parts facility last night, who told me that the part is available and not back-ordered. I earlier talked to the Panasonic support line, where the claim was made that the unit doesn't have a history of the kinds of problems reported here and elsewhere on the web. I definitely feel like a Panasonic doesn't have a clue how to support a machine as complex as this (it is, after all, essentially a PC).
#37
cat_01

I did the firmware upgrade and I still get the freeze-up. Actually, I turned the machine on tonight and it locked up. It looks like my wife turned it off with a dvd playing so I'm going to do that a few times and see if that might be the cause. I don't think the firmware is the fix for this problem. Mine has locked up at least 3 or 4 times since I upgraded it 10 days ago.

jmsynge

I don't think Panasonic is as clueless as they lead us to believe - I think it's more damage control than anything. I've had 3 of these and they all have been the same.
#38
I never had the U99 error, as I do editing on the computer rather than the Panny, however I have experienced the TV guide lockup issue. My firmware version was 850 and after applying the upgrade am now 970. I discovered that the TV guide lockup problem happens at approximately the same time as the TV guide information is transmitted to the machine. If it doesn't download the information, say with the cable unplugged (or using satellite only), there is no lockup. This problem only started for me after a couple of months, so my theory is that perhaps the machine does a poor job of purging old TV guide information and eventually the "memory" becomes full and then locks up whenever it tries to put in new information. I also discovered that even if you tell it not to use the TV guide feature (by doing an auto channel select and manual clock) that the silly thing still downloads the information, it just doesn't display it to you. So I updated the firmware and then did a factory service mode to clear the machine. After which I told it that my TV Guide channel was not one of the listed channels (which oddly enough were different, but finally correct, after the firmware upgrade). I then proceeded to go into the TV guide setup and manually turn off all but the 10 channels that I am actually interested in. Even though I told it my channel wasn't listed it still correctly downloads the information and I have been lockup free for about a week now. I don't know if the firmware upgrade was the solution, or if I cleared out the TV guide "memory", or if my reduced channel selction is the key. All I know is so far so good. Time will tell, but at least I know how to clear the "memory" out and reset it.
#39
I did the firmware upgrade on a OLD (March, 2004) machine I just purchased brand new at a local dept. store. I brought it home and installed the firmware upgrade. I've had occasional lock ups but it seems as though the new firmware writes the guide info to the hard drive as when I reset the machine when it locks up by holding the power button for 10 seconds, it reboots and after a minute or so the guide info is refreshed. The firmware seems to of helps the guide lock up considerable but it's not perfect. I have the full guide and have not deleted any stations.

Also, There is a new "'05" model that will be available in stores the first week of April. This info comes directly from Panny. Hopefully all these bugs will be addressed. As my machine has been working quite well, I'm really digging this thing again.

Joe
#40
I got my unit back from the service center on Saturday, and it failed in the first 2 minutes! When I first turned it on I was immediately suspicious because it went into it's self-test, which it doesn't usually do unless something has gone wrong previously. The remote control buttons don't seem to be working correctly (i.e. the channel up button performed some other function, etc.). And after at most 2 minutes it suddenly said "BYE" on the front panel and completely shutdown.

I spoke to the tech who'd worked on it, and naturally he hadn't seen anything of the sort. He did tell me that Panasonic told him that there are problems with the TV Guide data stream that are causing problems for the units, and that Panasonic isn't able to do anything about it (i.e. they were told not to service them for that kind of problem).

James
#41
jmsynge,

What then are you suppose to do? I guess use it as a $500.00 paperweight. I mean, if the unit locks up constantly to the point that you have to do a reset 2 or 3 times a day is that our problem or theirs? If you spend $59.95 on something that's almost something you'd say "the hell with it" but at $500.00+ I think something should be done to satisfy their customers.
#42
Although new to the DMR-E85H (2 weeks or so), I already have had several lock ups including, last night, a dreaded unrecoverable U99 error. I was able to exchange for another E85H today. After thoroughly studying all the material written here and anywhere else I could find, I decided to download and run Roger's Panasonic firmware. If such might help at all so I don't lose a HDD full of info. again, great.

Alas, my efforts failed!

Here's what I did. Clicked on the download link on Roger's dxcc page. It downloaded a zip file onto my Windows 2000 machine. WinZIP automatically opened the file revealing PANA_DVD.FRM. I extracted that to a temporary directory. That file I copied onto a brand new CD which I then "made compatible" so such could be read other than in just my PC.

I stuck that CD into my new 85H ... and ... nothing. It didn't say it was an invalid disk. The DVD light flashed. But no effect. I tried loading the DVD starting with the machine off, starting with it on, several times, nada.

Before doing all that, I ran the servicemode checks and found that my brand new machine was built eons ago (March 04) with firmware versions: 0850DL, 0110DC, and J117. Just in case the DVR processed the download file faster than I expected, I have checked these again, and they are unchanged.

Any thoughts? Thanks all.
#43
chump05 Suspended due non-functional email address
Just to follow up...it took a few days after I ran the upgrade for the TV Guide to download (just bad timing with the epg service, and I might have been rushing it. You definitely want to give it more than 24 hours without turning it on ). I had many lock ups until it finally downloaded some info but my machine has been running great for the last two weeks. As for the firmware, I used Nero/create a data cd/close session(disk) - the E85 recognized it right away.
#44
JonStL,

What were you doing to get the '99 error? None of the machines I had (4) did that...I just get the occasional green screen or the "plain lock-up". I did the firmware and it seems to be working ok, although it locked up tonight for my wife. Interestingly, 90% of the lockups happen with her doing something with the machine. The latest unit I have is a march '04 too. Try leaving it off for a day (I know it's hard to do) or so and let the tv guide info build up. I actually had a full week of guide info until the lockup tonight. Good Luck!
#45
jpoe -- you touch on 3 matters: 1) what generated the U99, 2) the firmware upgrade, and 3) guide-loading ...

(1) I was doing a high speed dub from HDD to DVD. I had never done a "divide". But, I have been using the machine a lot the last couple weeks.

Mostly, I had used the DVR to record movies from TV. I edit each by dividing such up into chapters (designating where commercial breaks start and stop), and then deleting the resulting commercial-only chapters. Then, the movie-only chapters which remain I then high-speed dub to a DVD. It was while doing such that the error occurred.

(2) I seem to be the only person for whom the firmware upgrade failed to work. I'm fairly certain I created the CD properly, although I do not use the "Nero" software others do. I've made many CDs in the past (music and data), and the single file I put onto this CD is the .frm file (not the .zip file).

(3) The guide info loading hasn't been an issue for me, but thanks for the advice.
#46
JonStl,

From what I've read in a couple of forums it sounds like the splitting of your show is the cause. I generally record and burn without cutting out commercials or dividing and I'm guessing that's why I haven't experienced this problem. At any rate, it's something you should be able to do without returning the unit.

Just noticed that Panny has put the e85 back on their website as they said they would in the "1st week of April". I'm betting they pulled the older models to fix these problems (at least I hope). Problem is without a source of new firmware updates, there's no way to fix bugs that previous updates didn't fix.
#47
jpoe Wrote:
Quote:
JonStl,

From what I've read in a couple of forums it sounds like the splitting of your show is the cause. I generally record and burn without cutting out commercials or dividing and I'm guessing that's why I haven't experienced this problem. At any rate, it's something you should be able to do without returning the unit.
I don't think so. I have done literally hundreds of shows and movies using divide chapters with no problem. I've left the machine unattended for 14 days and it worked fine, recording over 100 hours--which I then edited using chapter divide. No problem.

All of this is *after* upgrading the firmware. Before, I got Green-screen lockups.

As for a wife causing lock-ups, I've hear on other forums for other Guide+ based machines that hitting the buttons too fast locks them up. Wait for a function to finish before hitting another button. If the wife in question is anything like my ex, it's impatience that kills the machine (and marriages ;).

I now have a new E-95HS and guess what? I JUST GOT MT FIRST GREEN-SCREEN LOCK-UP!!!

Does anyone know of a firmware fix for it?

bob
#48
I found my own solution for the DMR-E95H upgrade. I've added a thread for it:

http://forums.afterdawn.com/thread_view.cfm/180478

bob
#49
videobob wrote:
"I don't think so. I have done literally hundreds of shows and movies using divide chapters with no problem. I've left the machine unattended for 14 days and it worked fine, recording over 100 hours--which I then edited using chapter divide. No problem."

Could be, I know the only "99" error that I got came from doing a chapter divide. This just happened recently, only once and when I was dividing.

I, recently, locked the machine up and I'm sure it was because I was in a hurry and was hitting the buttons too fast. Knowing my wife, this is a reason why it seems to lock up more for her.

Overall, the unit has been working well. Although, last week I got the green screen lock-up several times in one day. I could see the guide info was very fragmented. I did a reset and it would work for a short while and then lock again. I unplugged it for a half hour or so, plugged it back in and let it go through the boot process and it's worked fine since. Also, I have it set to record from 2:00am to 3:00am and find that this limits the amount of guide info. If I remove this schedule, tv guide seems grab more info. I've also noticed a guide download somewhere between 10:00am and 10:45am. This may be Comcast specific.

Cheers
#50
chump05 Suspended due non-functional email address
Still no u99 errors since the upgrade, but I get a LOT of green screen TV Guide lock-ups. Have to hold the power button for ten seconds to turn off machine. Still get green lock ups most times when it comes back. Wouldn't be so bad if it didn't automatically go to the guide screen when you turn it on (when using as DVR, not dvd).
As for the TV guide download, I don't think it has to do with Comcast. I believe it rides in the broadcast signal that the cable company receives from whichever feed. In my case, Pana customer support said it was coming down from PBS (guess it depends on the dma you live in). They believe that info is getting corrupt...so it doesn't fall on them as their problem. Ultimately they see the EPG as a bonus feature. But if it's locking up my recorder - I think that's a problem.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.