AfterDawn Forums

no audio decompressor could be found to decompress the source audio format

This discussion thread has 9 messages.

#1
willg2005 Suspended due non-functional email address
Hi guys, im new here, hope this is the right place to post this...

Im Trying to get a wav file from an AVI file using virtualdub.
Everytime i try to save the wav i get this error
"no audio decompressor could be found to decompress the source audio format"

I read around and kept reading the advice to use Virtual Dub Mod.
I tried this too.
At First the wav starts to save fine, but it gets to just after half way and stops saving.
It's not the orginal wav either, because ive tried it with other avis too and had the same problem.

please help!!
Thank you!
▼▼ This topic has 8 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Hi
Do you still need help with this one?
This message has been edited since its posting. Latest edit was made on 25 Sep 2005 @ 1:33
#3
hey! I dont know if she still needs help about that, but i realy really do! its almost the problem! ... i always use VirtualDub to make a AVI file and a subtitle file just one, but this time it said "no audio decompressor could be found to decompress the source audio format" ... what should i do?
#4
The file you are trying to use VirtualDub on is it AC3?
#5
Jetli2005 Suspended due non-functional email address
I'm also and i'm having the same problem, yes it is an AC3 codec and it says no audio decomressor help please
#6
Hi had the exact same problem as you did. I tried downloading audio decompressors but to no avail, then I tried the decompressor from the following site, http://forums.afterdawn.com/thread_view.cfm/1/200885#1419806(which by the way is very good),(but not as good as Afterdawn hee, hee)
I installed this and hey presto all was working again. I sugest though that you put the audio through full processing mode and change the volume by about 400% other wise the sound will be a bit on the quiet side. Hope this helps. Please let me know how you got on.
#7
i had the same problem with this one.
it says you don't have a audio decompressor on you're pc.
you can download one for free, like AC3.
you must have the AC3 deccompressor not the AC3 filter.
if you have it you must paste your deccompressor into your VirtualDub pluggins.
now start VirtualDub and go to file and then open video file.
open your AVI file and then go to audio and choose ful processing mode.
then go to audio again and choose compression.
here you can choose your AC3 codec.
click on it and click ok.
now open file and choose save wav.
give it a name and it's al fixed
#8
Hi,
I'm having the same problem...I'm trying to edit an avi with virtualdub.
The info I get in AVIcodec is that the file is...
video:706 Kbps, 29.970 fps, 576*432 (4:3), XVID = XVID Mpeg-4,Supported
Audio: Audio :128 Kbps, 48000 Hz, 2 channels, 0x55 = MPEG Layer-3,Supported
This should be fine yes?
It isn't ac3 and says its supported..I have many audio and video codecs/decompressors on my PC xvid/divx/ac3/cinepac/fddshow/indeo/YUV and many more...this file also 'hangs' when being imported into premiere pro?? Any idea what to do so I can edit this avi?
thanks.

EDIT: Just checked the file in G-spot and it says that my fddshow audio decoder is compatible with the file...I'm confused?
This message has been edited since its posting. Latest edit was made on 18 Dec 2005 @ 7:50
#9
Teleporting to appropriate forum - trying to get High Resolution Audio forum cleaned up

Rich Fiscus
@Vurbal on Twitter
AfterDawn Staff Writer
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.