AfterDawn Forums

Xbox won't play burnt DVD

This discussion thread has 17 messages.

#1
hello, another newbie here...i'm trying to learn how to use my dvd burner. I Dvd decrypter and dvd shrink, and I even read guides on how to use it, that is changing settings and such. After going through the process of decrypter and shrink and then burning with decrypter again, my dvds won't play in my xbox or ps2, however it does play on my comp and hitachi dvd player. Has any one ever encountered this? what am i doing wrong or not doing? PLEASE HELP ME..spent hours trying to figure it out but no good :-( thanks
▼▼ This topic has 16 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Sounds like you Xbox or PS2 doesn't like the media or media format you used. Which media did you use?



Forum Rules
Do this before posting
Do not click this link...
#3
umm, not sure what you mean by 'media' but i think you mean between ISO and IFO or something like that right? I used ISO. what should it be?
#4
i'm sorry if this is against the forum rules, but i just really need help, and wanted to bring this up to the top of the forum list to bring it to people's attention. thank you
#5
when he said media he meant what brand of blank dvd are you using. While it could be a possibility that it is the media's fault i think you burned it wrong. My xbox will not read a backed up movie nor a burned cd but my ps2 will, so if it does not work on the ps2 i think you probably burned it wrong. I have not used shrink or decrypter in such a long time but from what i can remember I used to rip the movie with shrink after i did everything i had to do in "author mode" then saved it as video_ts and audio_ts folders on my hard drive. I did not use decrypter to burn my folder i used Nero to burn a dvd video file and then burned the video_ts file because there was nothing on the audio_ts and it worked all the time 100% sorry for the the long write but i hope it helps you.
#6
thanks for the help and the clarification. The media i'm using is RiDATA. it should be ok, becuz i have other burnt dvds, not burned by me, of this media that plays on my xbox. i guess what could really help, is someone who uses both decrypter and shrink, and also can play their dvds on xbox, to maybe link me to a guide that they followed on how to burn. does anyone think it could possibly be the speed that i'm burning at? I have it burnt at MAX..i should mention that one of the dvds only plays the warning screen, and after that, it seems to freeze at a blank screen, and jus completely, what seems to be, reject the dvd, however, it does not say that there is a 'error reading disc' sorry for this being so long, jus would really like any help any one can give me :-\
#7
i always burn at the slowest possible
#8
I had the same problem but that was because I was using dvd-r's .. try using dvd+r. hope it helps.
#9
not sure if that's the exact problem (dvd-r vs. dvd+r) but there is that difference between what i was using and the ones that work on my xbox...i'll try it out...thanks a lot!! much appreciated..
#10
ok so i tested it out, and apparently it doesn't matter, that is the difference between (dvd-r vs. dvd+r). for one thing i burned some other movies, and it worked on my xbox, yet some still don't :-(. I have found another difference...RCE protection. For DVD Decrypter, under settings I checked the box to remove RCE IFO protection, but that doesn't even seem to work. any one have suggestions?
#11
mdt17
I don't have an Xbox but I do have a PS2. I can tell my experience with PS2. Mine plays both the +/-r formats but I have heard not all models do. The things it doesn't like are cheap media and high burns speed when the burn doesn't go deep enuf in the disc. These discs will play perfectly on my standalone btw. Make sure you are using quality media. In store Fuji, Sony, Maxell (look for made in Japan) or Verbatim. Online Taiyo Yuden or Verbatim. My rule of thumb for burn speed is half of what your drive supports as long as it's also what the media supports. Example using 8x TY's on a 16x burner I burn at 8x.
Since you are having problems try reducing your burn speed to 4x or less on your Ridata media.



Forum Rules
Do this before posting
Do not click this link...
#12
thank you binkie, i'll try that out.

Also, does the size of the image being burned matter? I mean, using DVD Shrink, the file is in the green area (no red), to be exact the file size is 4,464, and my disc can hold 4.7.
#13
As long as you are in the green it will burn to whole image to the disc.
Even though they advertise 4.7 gig it's really only 4.38 which equals 4485 megs. Since your having some problems I would adjust your target size from 4464 to 4300. A little more compression but you won't burn to the edge of the disc.
In Shrink go to>edit>preferences. Next to DVD5 in the drop down click custom and type in 4300 then click okay.
Good luck!




Forum Rules
Do this before posting
Do not click this link...
#14
ok so now it plays on the xbox, sometimes, after i burned it on a lower speed and reduced the size. I went as lows as 2x. however it freezes! umm, i dunno if i should start a new thread for this, but now my burnt dvd freezes, mostly in the middle and end..what am i doing wrong?? please help..
#15
Make sure your firmware is up to date on your burner. Do these DVD's play fine in your standalones/pc?



Forum Rules
Do this before posting
Do not click this link...
#16
actually they freeze in my standalone (hitachi)too but are fine on my computer...i actually haven't checked the last couple ones on my comp, but I will! and come back for more help, thanx binkie7
how do I check if my firmware is up to date?
#17
In decrypter go to tools>drive>check for firmware updates. It will then check this site for any updates:
http://forum.rpc1.org/portal.php
If you have Nero go to NeroToolkit>NeroInfoTool. It takes a sec to analyize. In the drive tab there's a field called Firmware version. You can check that # at our drive (manufacturer's) website and see if there is a later version.
If you firmware is not up to date - updating may help your problem.
I would still switch to Taiyo Yudens or Vebartim though.



Forum Rules
Do this before posting
Do not click this link...
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.