AfterDawn Forums

Nero will not Install

This discussion thread has 7 messages.

#1
mn19521 Suspended due non-functional email address
I have been working with Nero for about three weeks and it is not that they have not been trying, but I am hoping perhaps many eyes and minds looking at this will be able to help me. The basic problem is that the latest Nero Package 2 update fails to install no matter what I do. I have been using Nero since I bought the first Nero6 Ultra edition about two years ago or whenever it first came out. It seems like ages ago. I have never had any problem with installation of the original disk version or any of the updates until now. I am sure it is something with my computer's configuration, but I do not have any idea what it might be. Once the error occured and after several installation attempts I went back to my original disk and tried updating from scratch to no avail. Now no matter what version I try to load the error occurs at the same place trying to install Package 2. I am enclosing the last three notes I sent to Stefan at Nero. He has passed on the problem to the Nero Technical Staff from whom I have not yet heard anything.

from 8/31 Dear Stefan,

Thanks so very much for your effort and what you have now done. Everything was fine with no problems until I downloaded package 2. I am looking forward to their response and hearing from you again. Sorry I was late with the response yesterday, but I was quite ill. I am feeling much better now. Sincerely with much thanks, Michael

"techsupport@nero.com" <techsupport@nero.com> wrote:

Dear Michael,

thank you for your email.

I have forwarded this issue to the development. I hope to get response as fast as possible. I will contact you again, when I get any news.

Should you have any other request, please don't hesitate to contact us again.

Best regards

Stefan Sonn

Technical Support


From 9/01 Hi Stefan,

Since we last talked I have been very busy trying to solve this problem. I have uninstalled a majority of my software that had to do with video and photo processing from Sony and Ulead, small free software, etc. After each uninstall I used the Nero general cleaner, registry check and InCD cleaner, ran two registry cleaners (Ace Utilities and Registry First Aid), and tried Nero to install again. Each time the same error in the same place of Package 2. I even tried installing Nero on the D drive, same problem, same place at the install in Package 2. I am now desperate because I cannot do anything with the movies my wife has taken in Thailand and other places. There is a lot of film and a lot of DVDs to make. I have not heard anything from your other tech people. Can you assist me in starting some kind of dialogue with them.

I was also thinking that after it would not install on the D drive, could the password have become corrupted for Package 2? It seems to work fine on all of the other packages. Could the registration numbers not be installing correctly to cause the complete termination of the Package 2 Installation? It is aborting the install at the photo snap or something like that. At least that is what I see as the installation is progressing. Of course it could be in a completely different area in the computer.

Thanks again for your time, efforts, and correspondence. Sincerely, Michael


Last from 9/01 Dear Stefan,

I am approaching my limits of sanity. The registry cleaners I have been using say they delete the entries, but when I use the regedit function they are reappearing. There are four that Ace Utilities shows me. One is in HKEY Current Users....Run and is Photo Show Delux; the second is in HKEY Users....Run and is Photo Show Delux; the third is in HKEY Local Machine.....Run and is Nero Filter Check; the fourth and last is in HKEY Local Machine.......Run and is InCD.

I have tried the MS knowledge base, user groups, all over msn.com and can find no reason that can explain why deleted items keep coming back. I even tried deleting them myself using regedit and they still came back.

Could these items be the reason that Package 2 will not install properly? Are there other registry items in other areas of the registry that are not identified to me still in the registry so that Package 2 will not install properly.

Please help. I am signing off in desperation, sincerely, Michael
▼▼ This topic has 6 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I don't know what to say, except that the Nero people should know the program best. In the mean time, may be you could use other alternative programs to do the jobs intended for Nero?

e.g. burning dvd: use Decrypter and Shrink

Here's also a link to some other free programs that you may find useful:

http://www.download.com/3150-2646_4-0-1-0.html?qt=&author=&titlen...

Good luck!
#3
mn19521 Suspended due non-functional email address
I suspect that is the reason that you are the only one responding. I thank you for your suggestion and will act on it. Nero 7 is due out next month and perhaps then the problem will go away and perhaps it won't. I wrote to Nero again regarding this, but have not yet received an answer. Their Nero7 trial versions should be out next month as well and then time will tell. Again, thanks for your response.
#4
@mn19521,

Since you've used the Nero General clean tool and InCD clean tool to uninstall all of their products (programs) already, and yet the problem still exist by trying to update/reinstall Nero's Package 2, then my only suggestion to you is try to "reformatted" your hard drive. Once everything is clean, now try to download the latest version 6.6.0.16 from Nero Ultra (package #1 & #2 only), and then try to reinstall it again.

I'm sorry to hear that you're having such a complicate time trying to update your Nero 6 to the latest version, but failed with so many attempts. Seriously, I don't know what else to say since you've contacted Nero Support Tech already. I could only hope that Nero (they) will somehow manage to help you resolve in due time.

I, on the other hand, don't have any problem when updating/upgrading an older version to its latest version. Basically, everytime I needed an update, I'll just run the General CleanTool and have everything deleted/uninstalled, then I'll download the latest version and run from there afterward. Best of luck to you..!!
This message has been edited since its posting. Latest edit was made on 05 Sep 2005 @ 23:04

WARNING: Do not "update/upgrade" your SAMSUNG BD-D5XXX series (Bluray Player), or else you cant enjoy any of your movie files.
How 2 downgrade Samsung BD-D5XXX Series Bluray player http://forum.samygo.tv/viewtopic.php?f=18&t=4244
#5
mn19521 Suspended due non-functional email address
Thanks so much for your interest. Unfortunately, it is not a disk problem, but something more complicated that will, probably, turn out to be very easy to fix. I heard from Nero earlier and was hopeful that a solution was at hand. There is a problem with Nero and one user installing the Nero the first time and other users installing Nero after. This is not the case with our machine since I am the only one using it. I was initially hopeful, but I am not ready to punt yet. I use the Nero software a lot and enjoy its many facilities so I really do not want to give it up. I responded to them this morning with a secondary concern. That is if we are having this problem with Nero6 and all of its versions will the problem carry over when Nero7 comes out in November. Again, thanks for your correspondence and I will keep this site informed about a solution when it comes.
#6
what was the actual error during install ?



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
#7
mn19521 Suspended due non-functional email address
Hi Nick, a small install box appears with the green checked squares. It stops about one fourth to one third the way down and says and error has occured installing photo snap and will have to terminate. Then a finish box appears on the lower left. When I check Nero program files in Drive C, the folders for Package 2 are there, but they are all empty. Thanks for your interest. Nothing back from this mornings note to Nero, but I think they are about 6-8 hours later than we are.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.